Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 3432
  • Last Modified:

Exchange 2010 SP1, scheduling assistant Free / Busy issues

We have a newly implemented exchange 2010 SP1 environment.

2 x exch mailbox roles (DAG)
2 x exch CAS / HT on NLB cluster

We currently have 4 mailboxes residing on the server during the testing phase, everything is working as expected aside from when two of the four users try to use the scheduling assistant within outlook (both 2007 and 2010).  These users get the message "no free/busy information could be retrieved.  Your server location could not be determined. Contact your administrator".

However, the two other accounts on this server can access the scheduling assistant.  These two accounts hold the exchange organization admin role.

I'm hoping its a simple matter of reconfiguring permissions somewhere, but would greatly appreciate some help.
0
trecool
Asked:
trecool
1 Solution
 
JdtuckCommented:
On the 2 computers having issues, have you run Outlook /cleanfreebusy on them?
0
 
Tony JLead Technical ArchitectCommented:
You could possibly narrow it down further - are all of the users connected to the same CAS server in the array or is it a 50/50 split with two on one and two on the other?
0
 
trecoolAuthor Commented:
I have tried the /cleanfreebusy switch, even created new outlook profiles on new machines.  To no avail.

Also, because we're using NLB on the CAS all accounts at some point have accessed via both of the servers.  The only constant here is that the two exch org admins always get access, and the two standard accounts can't access schedule assistant / free busy info.
0
Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
trecoolAuthor Commented:
It would certainly appear that way, but these users had no problem accessing anyones free/busy when the mailboxes resided in exchange 2007, in fact I already validated this by moving a user back temporarily.  This would appear to be a problem with 2010 specifically.
0
 
Tony JLead Technical ArchitectCommented:
Hmm something definately odd there.

I realise this applies to 2007 but it might be worthwhile running through the steps just to check (it looks like it should sitll be relevant):

http://exchangeshare.wordpress.com/2008/06/04/curious-to-see-where-freebusy-permission-stored-in-mailbox/

I have run through migrations before where the public folder permissions which were fine prior to the move were somehow screwy on the new server - wonder if this is a similar case.

http://exchangeshare.wordpress.com/2008/06/04/curious-to-see-where-freebusy-permission-stored-in-mailbox/

Also the following talks about an autodiscover problem:

http://technet.microsoft.com/en-us/library/bb397225(EXCHG.80).aspx
0
 
Tony JLead Technical ArchitectCommented:
Also - meant to ask, any issues if they try to view in OWA?
0
 
JuusoConnectaCommented:
Since the two users who are able to view free busy are members of organization admin group, sounds more like an authentication method is not enabled in your IIS 7.0 of your exchange 2010 server..
0
 
trecoolAuthor Commented:
JuusoConnecta:

Can you offer guidance as to which IIS settings / virtual directory to look at, and the expected authentication for such?
0
 
trecoolAuthor Commented:
Tony1044:

OWA has no problem displaying the Free / Busy information.  I connected directly to the CAS servers individually, as well as via the CAS Array address.

This is good I guess, but I'm not further in ascertaining why it won't work via Outlook.
0
 
fd1906Commented:
What was the solution?
0

Featured Post

Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now