Solved

Cisco wireless lan controller model 4402 using 9 LWAP with 5ghz antennas

Posted on 2010-11-16
8
608 Views
Last Modified: 2012-05-10
I have a Cisco wireless lan controller model 4402 using 9 LWAP with 5ghz antennas I'm looking into how lo limit the amount of users each LWAP can attach for large group load balancing?
0
Comment
Question by:IU1ADMIN
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 4
8 Comments
 

Author Comment

by:IU1ADMIN
ID: 34146387
Any help is great!
0
 
LVL 4

Accepted Solution

by:
jhclemente earned 500 total points
ID: 34147299
Go to Wireless -> 802.11a -> RRM -> General
In Clients, configure the amount you want.

In older versions, I remember there was an aggressive load balancing option in Controller section. I can't find it in version 7.

You can try, via telnet/ssh this command:
    config load-balancing window <client_count>


0
 

Author Comment

by:IU1ADMIN
ID: 34147980
Thanks I found that but I can count 22 connections on 1 LWAP and the limit is set to 12??
I do have the aggressive load balancing disabled. Do I need enable it to stop the connections from exceeding the value set??
0
What is SQL Server and how does it work?

The purpose of this paper is to provide you background on SQL Server. It’s your self-study guide for learning fundamentals. It includes both the history of SQL and its technical basics. Concepts and definitions will form the solid foundation of your future DBA expertise.

 
LVL 4

Assisted Solution

by:jhclemente
jhclemente earned 500 total points
ID: 34148344
Yes, you need to disable it.

However, I must say you, it's not always recommended. It depends of your coverage and client distribution (physical location with respect to AP) for your balancing to work without affecting clients service.
0
 
LVL 4

Assisted Solution

by:jhclemente
jhclemente earned 500 total points
ID: 34148352
Sorry.... to enable it
0
 

Author Comment

by:IU1ADMIN
ID: 34148464
OK....I should enable??
0
 
LVL 4

Assisted Solution

by:jhclemente
jhclemente earned 500 total points
ID: 34150375
You can enable it and test how this works.

If you have problems in the future (clients disconnection or not connecting), the fist thing to check is precisely that option.
0
 

Author Comment

by:IU1ADMIN
ID: 34150512
Thanks again I will test it out
0

Featured Post

Defend Your Organization from The Greatest Threats

Looking to fill the gaps in your security? Bring together information from the network, endpoint and threat intelligence feeds to really see what's happening in your organization. Join the WatchGuardians in their adventures fighting cyber crime!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Last Mile Wireless The term last mile wireless is a bit deceptive as it can be much more than a mile. It is also called WiMax and 802.16. It generally refers to relatively short distance point-to-point / point-to-multipoint secure wireless connecti…
For Sennheiser, comfort, quality and security are high priority areas. This paper addresses the security of Bluetooth technology and the supplementary security that Sennheiser’s Contact Center and Office (CC&O) headsets provide.  
This Micro Tutorial will show you how to maximize your wireless card to its maximum capability. This will be demonstrated using Intel(R) Centrino(R) Wireless-N 2230 wireless card on Windows 8 operating system.
Viewers will learn how to connect to a wireless network using the network security key. They will also learn how to access the IP address and DNS server for connections that must be done manually. After setting up a router, find the network security…

710 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question