SBS 2008 DNS Settings

Something with our DNS Settings are not o.k.
If we set the settings for DNS Server of a client to auto. the client gets over DHCP the correct DNS Server (SBS 2008) and also the correct Gateway.
But if I now try to open google or each other website the IP will not be resolved trough DNS.
If I browse a website on the SBS this will work correctly.
In DNS Settings of the server I configured two external DNS Servers for the forwarding and they look o.k.
That is the nslookup of the SBS - I don't know why the standardserver is unknown
1.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.ip6.arpa
      primary name server = 1.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.ip6.arpa
      responsible mail addr = (root)
      serial  = 0
      refresh = 28800 (8 hours)
      retry   = 7200 (2 hours)
      expire  = 604800 (7 days)
      default TTL = 86400 (1 day)
Standardserver:  UnKnown
Address:  ::1

OpusretisAsked:
Who is Participating?
 
Rob WilliamsConnect With a Mentor Commented:
Rather than manually configuring the forwarders try running the "connect to the Internet wizard" and if still having issues try the "fix my network wizard". Both should properly reconfigure DNS.
0
 
OpusretisAuthor Commented:
Do you mean to run the wizards on the clients or on the server?
0
 
Rob WilliamsCommented:
Server, under Windows SBS console | Networking | connectivity | on the righthand menu. Very critical with SBS to use the wizards.
0
Evaluating UTMs? Here's what you need to know!

Evaluating a UTM appliance and vendor can prove to be an overwhelming exercise.  How can you make sure that you're getting the security that your organization needs without breaking the bank? Check out our UTM Buyer's Guide for more information on what you should be looking for!

 
fred3rdCommented:
Here's what I suggest:

Unless you have an overriding reason to use IPv6, remove it from the server. (http://support.microsoft.com/kb/929852)
Next, set up the server's IP address (not 127.0.0.1) as the primary DNS server listed in the NIC TCP/IP properties.
Then try nslookup again and providing you have the proper forwarders, this should work.
0
 
Rob WilliamsCommented:
Do notr remove IPV6 on and SBS!
0
 
Rob WilliamsCommented:
Please excuse typo's above.
Do not remove IPv6 on SBS 2008. It causes numerous problems as per:
http://blogs.technet.com/b/sbs/archive/2008/10/24/issues-after-disabling-ipv6-on-your-nic-on-sbs-2008.aspx
0
 
fred3rdCommented:
Oops, then definitely do NOT disable IPv6! :-)

On the workstations, perform a "nslookup www.google.com" and see what you get back.
0
All Courses

From novice to tech pro — start learning today.