troubleshooting Question

Cannot Run Program through SCCM

Avatar of starcontroller
starcontrollerFlag for Canada asked on
Microsoft Server OSWindows Server 2008Application Servers
12 Comments1 Solution2411 ViewsLast Modified:
I'm trying to push an application through SCCM.  It downloads files to a Cache folder and runs a vbscript that performs the install and deletes some shortcuts.

However, we updated one program and we keep getting an error that the requested software cannot be located.  This happens after we update the dictribution points and wait 15 minutes.  I check C:\Windows\System32\CCM\Cache and a new folder is made containing the install.  If I run the script manually, it installs successfully.

Whenever I run it, I get this below error.

How can this be resolved?

Joseph Daly

Our community of experts have been thoroughly vetted for their expertise and industry experience.

Join our community to see this answer!
Unlock 1 Answer and 12 Comments.
Start Free Trial
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 12 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros