Learn how to a build a cloud-first strategyRegister Now

x
?
Solved

event id 4321 source netbt

Posted on 2010-11-16
4
Medium Priority
?
1,614 Views
Last Modified: 2012-08-13
Hello,

I have a server 2003 with DNS Active Directory on it and Kaspersky anti-virus. We have just recently saw in the event log the error posted above. But here is what the log says and i hvae not been able to make out why this is doing this.

The name "SPRINGFIELD    :1d" could not be registered on the Interface with IP address xxx.xxx.xxx.xxx. The machine with the IP address xxx.xxx.xxx.did not allow the name to be claimed by this machine.

I did not put the ip address in where i placed x's.

Now this is occuring due to one pc in the network i am sure of it due to the nature of the IP address that it lists. this was placed in the network around feburary then just within this past month this has been occuring. Also it was trying to be the master browser and i am not sure why either.

We also came in and spent a few hours cleaning up the IP addresses, computer names that do not exist anymore and host a records as well so now it is pretty clean.

Also on some of the XP machines in this network we get prisoner.iana.org off and on with other windows XP Pro machines but this could be un-related.
0
Comment
Question by:NetworkParamedics
  • 2
  • 2
4 Comments
 
LVL 8

Expert Comment

by:ShareefHuddle
ID: 34148200
I'm guessing that the IP address that is x'd out is a public ip. Is that machine dual homed. Do you have a reverse zone for that ip subnet? Is the DNS server's listed in the interface properties local or ISP dns?
0
 
LVL 8

Expert Comment

by:ShareefHuddle
ID: 34148225
You could uncheck box to "Register this connection's address in DNS". See if that stops the event from appearing. Then you can troubleshoot more from there
0
 

Accepted Solution

by:
NetworkParamedics earned 0 total points
ID: 34150306
Hey thanks for the reply. Yes i thought of that but was afraid in doing that. i know every pc in the network has that checked. I did find the tool UPHCLEAN and ran that and it seemed to correct a ton of issues. i am not not getting that issue. the only issue i get is this one.

The Security System could not establish a secured connection with the server DNS/auth00.ns.de.uu.net

even it 40961 any clue and or help would be great on that one. I think this is a DNS issue. not sure.
0
 

Author Closing Comment

by:NetworkParamedics
ID: 34276739
other option was valid but not the correct one at this time for this issue.
0

Featured Post

What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

I wrote this article to explain some important DNS concepts that should be known to avoid some typical configuration errors I often see in forums. I assume that what is described here is the typical behavior of Microsoft DNS client. I don't know …
Ever notice how you can't use a new drive in Windows without having Windows assigning a Disk Signature?  Ever have a signature collision problem (especially with Virtual Machines?)  This article is intended to help you understand what's going on and…
Windows 8 came with a dramatically different user interface known as Metro. Notably missing from that interface was a Start button and Start Menu. Microsoft responded to negative user feedback of the Metro interface, bringing back the Start button a…
With the advent of Windows 10, Microsoft is pushing a Get Windows 10 icon into the notification area (system tray) of qualifying computers. There are many reasons for wanting to remove this icon. This two-part Experts Exchange video Micro Tutorial s…

810 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question