Solved

Home page is changing url when page is visited

Posted on 2010-11-16
5
430 Views
Last Modified: 2012-05-10
I have a computer that the default home page is set to www.google.com.  But when I am in Firefox and I go to the home page I get this url.

http://www.google.com/ap_index

I have looked at the options and the url is correct in the option.  But when I use IE with the same default home page it works.

The funny thing about this was that yesterday the issue was the other way around.  Where IE was defaulting to

http://www.google.com/ap_index

and Firefox was working.

Does anyone know what is causing this issue?

Thanks,

Gabicus
0
Comment
Question by:GabicusC
  • 3
  • 2
5 Comments
 
LVL 17

Accepted Solution

by:
jrm213jrm213 earned 500 total points
ID: 34148901
Hi,

from support.mozilla.org (http://support.mozilla.com/tiki-view_forum_thread.php?locale=tr&comments_parentId=87017&forumId=1)    post by K3CC

The problem is caused because Firefox (and other browsers) store a "snapshot" of a webpage in a temporary directory called the "cache." If Firefox decides the page you are attempting to visit hasn't changed since your last visit, the cached page is retrieved to save download time.

Clearing the cache (Firefox: Tools >> Clear Private Data || Internet Explorer: Tools >> Internet Options >> Delete Files) will force the browser to download a "fresh copy" of each page at the time of your next visit.

ap_index is a "feature" of the cable or DSL modem you are using to connect to the internet, which tricks your browser into visiting a "please contact Time Warner for help" page whenever there is a problem with your modem connecting to Time Warner's network.
0
 

Author Comment

by:GabicusC
ID: 34149361
jrm213jrm213,

Thanks for the reply.  Did not know about the ap_index and TWC.  I have cleared the cache and it is working.

In IE I know how to make it always ask for a new page every time a webpage is visited.  But how do I set this up in Firefox?

Thanks
0
 
LVL 17

Expert Comment

by:jrm213jrm213
ID: 34149598
well, I would guess you could go to tools->options->network tab and reduce the size of the offline cache to 0. Or you can browse to about:config and set

browser.cache.disk.enable

to false or 0 not sure what it would want
0
 
LVL 17

Expert Comment

by:jrm213jrm213
ID: 34149607
just be careful in about:config , messing around with too much in there has been known to cause all sorts of problems...
0
 

Author Comment

by:GabicusC
ID: 34150615
jrm213jrm213,

Thanks.  I made the change.  If the guy does not come back to me with the same issue we will be good.

Best,

Gabicus
0

Featured Post

How to improve team productivity

Quip adds documents, spreadsheets, and tasklists to your Slack experience
- Elevate ideas to Quip docs
- Share Quip docs in Slack
- Get notified of changes to your docs
- Available on iOS/Android/Desktop/Web
- Online/Offline

Join & Write a Comment

Several part series to implement Internet Explorer 11 Enterprise Mode
Today, still in the boom of Apple, PC's and products, nearly 50% of the computer users use Windows as graphical operating systems. If you are among those users who love windows, but are grappling to keep the system's hard drive optimized, then you s…
Shows how to create a shortcut to site-search Experts Exchange using Google in the Chrome browser. This eliminates the need to type out site:experts-exchange.com whenever you want to search the site. Launch the Search Engine Menu: In chrome, via you…
How to create a custom search shortcut to site-search Experts Exchange using Google in the Firefox browser. This eliminates the need to type out site:experts-exchange.com whenever you want to search the site. Launch your Bookmark Menu: Press 'Ctrl +…

707 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

14 Experts available now in Live!

Get 1:1 Help Now