Solved

Exchange 2010 Management Console access denied

Posted on 2010-11-16
11
3,287 Views
Last Modified: 2012-06-27
I have tried every solution on Expert Exchange to resolve this issue.  We were able to use the management console along with management shell for months.  All of a sudden I get the access denied error.  This is on a Windows 2008 Rs server running Exchange 2010.  Tried logging in with an admin account and also with a different account with admin right but receive the same result.
Stopped and started Default websites.  Checked to ensure the time is synchronized with the domain controller. Any help would be greatly appreciated.

MS 2008 R2 Standard
Exchange 2010 with Update rollup 3 & 4
EXC 2010 version 14.0.639.21
2010-Exchange-MGMT-error.JPG
0
Comment
Question by:dariuszs
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
11 Comments
 
LVL 5

Expert Comment

by:CAGdorf
ID: 34148923
try turning the firewall off and see if that lets you do it.
0
 
LVL 17

Expert Comment

by:Viral Rathod
ID: 34148949
0
 

Author Comment

by:dariuszs
ID: 34149303
Thanks for the insight but no luck!
0
Salesforce Has Never Been Easier

Improve and reinforce salesforce training & adoption using WalkMe's digital adoption platform. Start saving on costly employee training by creating fast intuitive Walk-Thrus for Salesforce. Claim your Free Account Now

 
LVL 17

Expert Comment

by:Viral Rathod
ID: 34149504
Please Refer :

http://www.experts-exchange.com/Software/Server_Software/Email_Servers/Exchange/Q_25992806.html
Two things were wrong:
Remove any port 80 site bindings that point to a hostname. (IIS Manager, Default Site)
Rename any WEB.CONFIG file in the WWWROOT folder (C:\Inetpub\wwwroot)
Reboot the Server.

http://social.technet.microsoft.com/Forums/en/exchange2010/thread/6a9e66d8-6ecd-471d-8adb-da3b99fdfea3
http://exchangeserverpro.com/exchange-2010-management-console-initialization-failed 
0
 

Author Comment

by:dariuszs
ID: 34150455
I already tried this solution.  Port 80 binding is not pointing to a hostname.  I do not see WEB.CONFIG
in C:\Inetpub\wwwroot.

I have a feeling that I will have to just reboot the server to solve this issue.  I would like to know the cause or a possible solution in case I run into this in the future. This server has been in production for over 4 months.

Thanks for trying
0
 

Author Comment

by:dariuszs
ID: 34151208
Rebooted the server and once again I have access to the Exchange management console.
Exchange management shell is also working.  Really odd that the access denied error is not
reflected any where in the Event viewer.  Hopefully someone knows what would cause this issue.
The symptoms are similar but the solutions have not resolved this without a reboot.

0
 
LVL 17

Expert Comment

by:Viral Rathod
ID: 34151321
Sometime reboot of server would solve the issue ,Any how Good to Hear!!!!

 
0
 

Author Comment

by:dariuszs
ID: 34155020
Well the Exchange Management Console was accessible after the reboot but now is generating the same error.  I'm not seeing this error reflected any where in the Event Viewer just at the Management Console.
0
 

Accepted Solution

by:
dariuszs earned 0 total points
ID: 34225639
Well I spent a wonderful 6 hours with Microsoft Support to resolve my issue.
Looks like the timing was off between my primary and secondary domain controller.

Thanks for all of the help for all of you that tried to assist.
0
 

Author Closing Comment

by:dariuszs
ID: 34265177
Utilized Microsoft support on resolving this issue.
0
 

Expert Comment

by:cur
ID: 34272944
I got the same error after 2 wees of my exchange server 2010 st with windows server 2003 en (32 bit ) AD . I did the reboot of my Dc2 and DC1 .after that exchnage Management console working fine . but I have no idea about the issue . any comment on this .

Exchange server AD tool didn't work in the intial stage end up with RPS server is Unavailable error

now ALL ok . any idea on this error situation

thank you
0

Featured Post

PeopleSoft Has Never Been Easier

PeopleSoft Adoption Made Smooth & Simple!

On-The-Job Training Is made Intuitive & Easy With WalkMe's On-Screen Guidance Tool.  Claim Your Free WalkMe Account Now

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

How to resolve IMCEAEX NDRs in Exchange or Exchange Online related to invalid X500 addresses.
A list of top three free exchange EDB viewers that helps the user to extract a mailbox from an unmounted .edb file and get a clear preview of all emails & other items with just a single click on mailboxes.
To show how to create a transport rule in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Rules tab.:  To cr…
The basic steps you have just learned will be implemented in this video. The basic steps are shown to configure an Exchange DAG in a live working Exchange Server Environment and manage the same (Exchange Server 2010 Software is used in a Windows Ser…

705 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question