Solved

Sharepoint 3.0

Posted on 2010-11-16
13
401 Views
Last Modified: 2012-05-10
I just finished a group of updates on my Sharepoint 3.0 running Windows Server 2003.
I rebooted and now I cannot access my sharepoint site.
I get the login screen but then it says "You are not authorized to view this page" Error 401.1
0
Comment
Question by:cjameson74
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 7
  • 5
13 Comments
 
LVL 7

Accepted Solution

by:
tstritof earned 500 total points
ID: 34149488
Hi,

some upgrades require you to run WSS Configuration Wizard after installation.

You can also try running this command from elevated command prompt (Run As Administrator):

"c:\program files\common files\microsoft shared\web server extensions\12\bin\psconfig" -cmd upgrade -inplace b2b -wait -force

This is if your WSS is installed in that directory (the psconfig is what matters).

Hope this helps.

Regards,
Tomislav
0
 
LVL 43

Expert Comment

by:zephyr_hex (Megan)
ID: 34149850
there was a sharepoint update awhile back that caused this problem.

loopback.

http://www.jeremytaylor.net/2010/05/24/sharepoint-disable-loopback-check-disableloopbackcheck-dword-in-registry/

if that is not your issue, please review your Event Log for any errors that occur when you attempt to navigate to your home page.
0
 
LVL 1

Author Comment

by:cjameson74
ID: 34150281
Tried the loopback thing it didnt work
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
LVL 7

Expert Comment

by:tstritof
ID: 34150321
Loopback issue is usually limited to problems with accessing IIS site locally from the server.

I'm guessing that my suggestion didn't produce any results either. Could you please check the application/system/security logs immediately after you get access denied?

Regards,
Tomislav
0
 
LVL 7

Expert Comment

by:tstritof
ID: 34150326
Sorry, incomplete suggestion - logs on the machine hosting IIS :)
0
 
LVL 7

Expert Comment

by:tstritof
ID: 34150488
OK,

some more thoughts:
1) Can you access your central administration site?
2) Have you in any way (before or during the upgrade process) changed the IIS authentication settings in central administration (Application Management > Authentication Providers) for your web application?
3) Have you made any changes in that sense to IIS web site that belongs to your WSS web application or changed the identity of your application pool?

If you are using Integrated Windows authentication and Kerberos for your WSS web application your application pool in IIS should be using Network Service (that's recommended setup).

If you've manually changed your app pool identity and IIS authentication metod before the upgrades it's possible that some upgrade step in WSS reset something to the default config and that it' causing your problems.

Regards,
Tomislav
0
 
LVL 1

Author Comment

by:cjameson74
ID: 34150536
I cannot access the central admin site at all
No I have not changed the IIS authentication at all
and No I did not do anything but run those updates...right now im uninstalling them on by one

and yes I am using Int Windows authentication for my virtual server

@Tomislov (on your third suggestion)  if that were so how would I reference check on this?
0
 
LVL 7

Expert Comment

by:tstritof
ID: 34150549
Could you please confirm that you have manually run the WSS Configuration Wizard after restrating the computer during upgrade process and that the wizadr completed with no errors?
0
 
LVL 1

Author Comment

by:cjameson74
ID: 34150560
@Tstritof - Yes I did just havent restarted yet..standby
0
 
LVL 1

Author Comment

by:cjameson74
ID: 34150611
My coworker said this was the following error:

"application pool for the various sharepoint sites is suffering a fatal communication error with the www publishing service"
0
 
LVL 7

Expert Comment

by:tstritof
ID: 34150627
Are you running IIS 6.0?
0
 
LVL 1

Author Closing Comment

by:cjameson74
ID: 34150635
Good job this worked perfect
0
 
LVL 7

Expert Comment

by:tstritof
ID: 34150675
Oh, good, I thought you've already tried it before :)

Regards,
Tomislav
0

Featured Post

MS Dynamics Made Instantly Simpler

Make Your Microsoft Dynamics Investment Count  & Drastically Decrease Training Time by Providing Intuitive Step-By-Step WalkThru Tutorials.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

The vision: A MegaMenu for a SharePoint portal home page The mission: Make it easy to maintain. Allow rich content and sub headers as well as standard links. Factor in frequent changes without involving developers or a lengthy Dev/Test/Prod rel…
These days socially coordinated efforts have turned into a critical requirement for enterprises.
If you're a developer or IT admin, you’re probably tasked with managing multiple websites, servers, applications, and levels of security on a daily basis. While this can be extremely time consuming, it can also be frustrating when systems aren't wor…
This tutorial will teach you the special effect of super speed similar to the fictional character Wally West aka "The Flash" After Shake : http://www.videocopilot.net/presets/after_shake/ All lightning effects with instructions : http://www.mediaf…

718 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question