Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 516
  • Last Modified:

2003 server reboots for no reason

I have an 2003 SP2 32bit server that will reboot periodicly for no reason.
In the event viewer there are many of the event that I posted here. Some are from different accounts. Any way to trace what is causing this?

 error
0
rdefino
Asked:
rdefino
1 Solution
 
woodmouseCommented:
Your date seems odd ? 22 april 2010 ?
0
 
rdefinoAuthor Commented:
This is just 1 of the events. This has been happening all year. The latest was this weekend with the same event info.
0
 
woodmouseCommented:
Did you check for scheduled tasks, maybe some process that's left behind, or malware ?
I would run schtasks and at in a cmd-shell to see what's waiting to be run...

Another approuch, would be to run msconfig, and disable (temporarely) some services you don't need (albeit for debugging reasons)...

Sorry about the 04/22/2010, but it wasn't clear you were having this issue already for a longer period already :)
0
Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

 
Brian BIndependant Technology ProfessionalCommented:
Possibly windows updates that force a reboot. More details here:
http://www.bleepingcomputer.com/forums/topic62650.html
0
 
woodmouseCommented:
Sorry, commands are correct - but maybe not clear :

at a cmd-shell

at
schtasks

and also just plain task scheduler in the configuration...

0
 
vanbarsounCommented:
Any unusual events in the Application log just before the reboot occurs?
0
 
wwakefieldCommented:
Check your policy and make sure the system is not set to reboot after windows update when admins are logged in.

For example, a user is logged into the console and just does not log off.  We all stay logged into the console.   Windows updates runs, installs an update that requires a reboot, then reboots since an admin is logged in.

Open the Default Domain Policy and check/Change the following....   Or the local server policy or wherever your server policy is set.

START > RUN then enter MMC to open console
FILE > ADD/REMOVE SNAP IN
ADD button
Select GROUP POLICY OBJECT EDITOR
Click BROWSE and Select DEFAULT DOMAIN POLICY
The Click OK then FINISH then OK

AT THE POLICY CONSOLE:
COMPUTER CONFIGURATION > ADMINISTRATIVE TEMPLATES > WINDOWS COMPONENTS > WINDOWS UPDATES

Locate and Enable "No Auto Restart With Logged on Users for Scheduled Automatic Updates"
0

Featured Post

Become an Android App Developer

Ready to kick start your career in 2018? Learn how to build an Android app in January’s Course of the Month and open the door to new opportunities.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now