Windows 2003 SP2 Hangs at Splash

OK I am missing something.  I have searched through all of these on EE for several hours.
I have 2 identical HP DL360 G4p servers with Raid 1 C:\ drives.  Both patcehd the same up to last month.
My DC is fine but my DPM 2007 started acting up yesterday.  When I opened the DPM Administrative Console, five or more copies opened.
This morning all I saw was a gray screen so I powered off and back on, hanging on the windows spash sreen.
Last known good no help, disabled hyperthreading.
I cannot access safe mode hangs on acpitabl.dat.
When I made a floppy with the Smart Array 6i drivers and started from the CD it loads everything and then just sits there saying Windows is Starting Up.
I have a copy of user32.dll and update.sys from the DC if I can ever get somewhere to copy them to this server.
The only thing I haven't done yet is disconnect the Smart Array 6400 that connects to my HP MSA20 enclosure that holds all of my DPM Disk to disk backups.  I'll do that if no one has any better ideas.  This Smart Array 6400 has been replaced once already.  Server and MSA 20 went out of warrantee two weeks ago.  :(
LVL 17
pjamAsked:
Who is Participating?
 
noxchoConnect With a Mentor Global Support CoordinatorCommented:
As you use RAID1 mirror you can try to boot from single drive in case one of the drives is bad. This could cause problems. Try to remove one drive - boot from remnant, if fails try to boot from second one.
0
 
gheistConnect With a Mentor Commented:
You need to update SmartArray firmware, preferably booting firmware CD
0
 
pjamAuthor Commented:
@noxcho & @gheist,
I should add I have looked into both array controllers on boot up and it says all the drives in the Raid 1 (2@Raid1 in C drive) and the Raid5 (2@Raid5 in MSA20) are OK.  However I will try the Firmware CD, even though I believe I already ran it as it is dated August 2010.  The one I ran may have been August 2nd and I see August 25th is available.
I also have another controller for the Ultrium 960 external LTO tape drive.
I had left the windows 200332-bit CD boot run all night and it is still on "setup is starting windows".
0
The 14th Annual Expert Award Winners

The results are in! Meet the top members of our 2017 Expert Awards. Congratulations to all who qualified!

 
noxchoConnect With a Mentor Global Support CoordinatorCommented:
If it did not run from CD for first 10 minutes then it will not do that during the night. Try to boot the server from non RAID drive (from one of the RAID1 drives).
0
 
asavenerConnect With a Mentor Commented:
Sounds to me as if a service is hanging on startup.  Try following these instructions to disable services using the recovery console:

http://www.windowsnetworking.com/kbase/WindowsTips/Windows2003/AdminTips/Admin/DisablingServicesinRecoveryConsole.html
      
0
 
pjamAuthor Commented:
asavener,
I cannot get in to the Recovery Console.  See above, when I booted from the Windows 2003 CD it hung all night at "setup is starting windows.
0
 
asavenerConnect With a Mentor Commented:
There are a number of guides for editing the registry of a non-bootable machine.

http://smallvoid.com/article/winnt-offline-registry-edit.html

http://4sysops.com/archives/regedit-as-offline-registry-editor/

0
 
pjamAuthor Commented:
Update Wednesday,  I booted to the SmartStart 8.3.0 CD.  The first time it did not see the MSA20 enclosure so I booted the enclosure and rebooted the server.  Ran Array Diag, report is attached. Then the complete test where it hung on testing the external drives, never getting beyond 7% after five hours.  So I removed the Array 6400 and when I rebooted the array 6i for the Raid1 C: drive found no disks.  This is looking more and more like a dying or dead motherboard.  I have an outside contractor coming in this morning to see what they can.
I'll keep you posted.

If anyone can see anything in the ADU Report let me know.

Thanks in advance,
adu-report.zip
0
 
gheistCommented:
Please use latest smartstart 8.60 http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=uk&prodTypeId=3709945&prodSeriesId=3621769&prodNameId=3621782&swEnvOID=1005&swLang=8&mode=2&taskId=135&swItem=MTX-00b1501bdf9a4ddda9353d075e

After proper firmware updates.

From your report - no problem with SmartArray BUT with MSA
Controller: MSA20 in E0A1MLJ19G
       Device: Physical Drive 1:8
      Message: Physical Drive State: Predictive failure. This physical drive is predicted to fail soon.
0
 
pjamAuthor Commented:
gheist,
thank for looking at report.  I knew about drive 1:8 in Predictive Failure and ordered a replacement last week.  That replacement drive was shipped and should be here today.
The outside contractor has taken the server to their shop.  Looks like the 6i Array controllig the C:\drive Raid 1 is bad or the motherboard.
0
 
gheistCommented:
I do use systems insight manager to make sure hosts have firmware in accordaance with HP guidelines, and that HW is not failing.
if you have small number of servers it might be easier to run only version control repository manager and version control agents on systems.
Since we buy servers in batches we do flash them with latest FW CD on arrival and then update to latest baseline as critical updates become available there. It is also possible to address single prceived issue as with iLO timeouts etc by installing only one-two pieces of softpaqs.
WARNING - it may discover long standing warning light on faraway server's RAID arrays...
0
 
gheistCommented:
I suspect it dows not freeze on SA, but on MSA which is in inconsistent status.
0
 
pjamAuthor Commented:
Replacing motherboard
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.