Upgraded SQL Server 2005 to SQL Server 2008, SharePoint backups fail (NetBackup)

Prior to upgrading SQL Server 2005 to SQL Server 2008 all NetBackup backups for SharePoint were working with no issues.  After the upgrade, backups fail with Status 13 and Status 130.  Have an open case with Symantec.  Just wanted to see if anybody else out there had the same problem and was able to resolve it.
bergerrjAsked:
Who is Participating?
 
Justin SmithSr. System EngineerCommented:
Bottom line, they won't figure it out.  You will never get your answer, and the product will never work correctly.  I've heard the same complaints from multiple people.
0
 
Justin SmithSr. System EngineerCommented:
We had non stop issues with NetBackup (our client's enterprise backup product) and SharePoint.  It never fully worked with SharePoint 2007.  We finally got, after a couple of hotfixes, the backups to complete.  But the farm would never restore completely.  We finally dropped them for AvePoint.

Symantec absolutely sucks at backing up SharePoint.  
0
 
Justin SmithSr. System EngineerCommented:
We were on SQL 2008, by the way.
0
 
bergerrjAuthor Commented:
We are using AvePoint too.  However, we are bought a NetBackup license before using AvePoint.  And we PUSH them to do something about it.  They been trying to close my cases, but I don't let them.  I don't accept their answers.  They are still trying to figure what happened since my SQL 2008 upgrade.  
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.