How to force Exchange2010 - Webmail to be disabled on open webmail connections?

Dear experts, could you please help me out?
Enviroment: Exchange 2010

I disabled the webmail feature and even the AD and Exchange Accounts for one Test user which had open a seccion of webmail and the testuser was able to send emails until the session was closed.
What shell command or utility should I run to force authentication on the account that I just made changes on?
How would I be able to prevent this from happening?

fcjram71Asked:
Who is Participating?
 
profjohan11Connect With a Mentor Commented:
Hi,

Interesting microsoft tool you may be able to use.

https://www.testexchangeconnectivity.com/

As for the account settings propogation I am not sure how to force it, but in theory a refresh of browser or new login should enforce it. I found this option but please readup more on this as I am not 100% sure about this.

GPUPDATE /FORCE, and also make sure that the AD REPLICATION takes place for updating the all available DCs

As for security in general I think there are a lot of options with ISA to secure the connection settings, encryption ssl and so forth maybe some of the other experts has more detailed advise.

Johan
0
 
profjohan11Commented:
Hi,

I am not sure how to set the OWA connections to detect activity but I would recommend to start of with a timeout setting, i.e. to not keep connections open for too long.

http://www.ntweekly.com/?p=580

This is a detailed article how to do this. As for updating the settings immediately I will dig around for you

Johan
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.