Solved

backup exec 12.5 Continuous Protection Server download link

Posted on 2010-11-16
3
608 Views
Last Modified: 2012-05-10
Hi,

Could you please provide me the download link of "backup exec 12.5 Continuous Protection Server". I want to test this backup software.
0
Comment
Question by:somnath23
3 Comments
 
LVL 5

Accepted Solution

by:
DigitalTechy earned 500 total points
ID: 34152445
Backup Exec 2010 R2 trial:  https://www4.symantec.com/Vrt/offer?a_id=93355

If you need the 12.5 version specifically you might have to e-mail sales and they would send you one...
0
 
LVL 74

Expert Comment

by:Glen Knight
ID: 34824899
This question has been classified as abandoned and is being closed as part of the Cleanup Program. See my comment at the end of the question for more details.
0

Featured Post

Enterprise Mobility and BYOD For Dummies

Like “For Dummies” books, you can read this in whatever order you choose and learn about mobility and BYOD; and how to put a competitive mobile infrastructure in place. Developed for SMBs and large enterprises alike, you will find helpful use cases, planning, and implementation.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Are you looking to recover an email message or a contact you just deleted mistakenly? Or you are searching for a contact that you erased from your MS Outlook ‘Contacts’ folder and now realized that it was important.
Sometimes drives fill up and we don't know why.  If you don't understand the best way to use the tools available, you may end up being stumped as to why your drive says it's not full when you have no space left!  Here's how you can find out...
This tutorial will walk an individual through locating and launching the BEUtility application and how to execute it on the appropriate database. Log onto the server running the Backup Exec database. In a larger environment, this would generally be …
This tutorial will walk an individual through the process of installing of Data Protection Manager on a server running Windows Server 2012 R2, including the prerequisites. Microsoft .Net 3.5 is required. To install this feature, go to Server Manager…

809 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question