Solved

Cisco 1841 T1

Posted on 2010-11-17
23
1,209 Views
Last Modified: 2012-08-14
I have a new T1 line and I am trying to configure a Cisco 1841 to connect to the internet with.

I have been provided with the following information...

encapsulation frame-relay IETF
no fair-queue
service-module t1 timeslots 1-24
frame-relay lmi-type ansi
Frame-relay qos-autosense
Wan IP: **.**.78.159
WAN Subnet Mask: 255.255.255.0
Lan IP: **.**.93.225
Routed Block
IP Addresses: **.**.93.226 to
**.**.93.254
Gateway: **.**.93.225
Subnet mask: 255.255.255.224

When I test the connection it fails on checking exit interface. My running config is below, if anyone could point me in the right direction it would be much appreciated?


version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname CISCO1841
!
boot-start-marker
boot-end-marker
!
logging message-counter syslog
no logging buffered
enable secret 5 $1$qKm0$EExALDjGNWqoto65O9KZn.
enable password *****
!
no aaa new-model
ip source-route
no ip routing
!
!
!
!
no ip cef
ip domain name ***********
ip name-server 8.8.8.8
ip name-server 8.8.4.4
multilink bundle-name authenticated
!
!
archive
 log config
  hidekeys
!
!
!
!
!
interface FastEthernet0/0
 description $ES_LAN$
 ip address dhcp
 ip access-group sdm_fastethernet0/0_in in
 ip access-group sdm_fastethernet0/0_out out
 no ip route-cache
 duplex auto
 speed auto
!
interface FastEthernet0/1
 description $ETH-LAN$
 ip address **.**.93.226 255.255.255.224
 ip nat inside
 ip virtual-reassembly
 no ip route-cache
 speed auto
 full-duplex
 no mop enabled
!
interface Serial0/0/0
 no ip address
 no ip route-cache
 shutdown
 no fair-queue
!
interface Serial0/1/0
 description T1
 mtu 1522
 bandwidth 1544
 ip address **.**.78.159 255.255.255.0
 ip access-group sdm_serial0/1/0_in in
 ip access-group sdm_serial0/1/0_out out
 ip nat outside
 ip virtual-reassembly
 encapsulation frame-relay IETF
 no ip route-cache
 no fair-queue
 service-module t1 timeslots 1-24
 frame-relay map ip **.**.78.1 16 IETF
 frame-relay interface-dlci 16
 frame-relay lmi-type ansi
 frame-relay qos-autosense
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 Serial0/1/0
!
!
ip http server
ip nat inside source list 1 interface Serial0/1/0 overload
!
ip access-list extended sdm_fastethernet0/0_in
 remark SDM_ACL Category=1
 permit ip any any
ip access-list extended sdm_fastethernet0/0_out
 remark SDM_ACL Category=1
 permit ip any any
ip access-list extended sdm_serial0/1/0.1_in
 remark SDM_ACL Category=1
 permit ip any any
ip access-list extended sdm_serial0/1/0.1_out
 remark SDM_ACL Category=1
 permit ip any any
ip access-list extended sdm_serial0/1/0_in
 remark SDM_ACL Category=1
 permit ip any any
ip access-list extended sdm_serial0/1/0_out
 remark SDM_ACL Category=1
 permit ip any any
!
access-list 1 remark SDM_ACL Category=2
access-list 1 permit **.**.93.224 0.0.0.31
!
snmp-server community public RO
!
control-plane
!
!
line con 0
line aux 0
line vty 0 4
 password ******
 login
!
scheduler allocate 20000 1000
end
0
Comment
Question by:MiniMork74
  • 12
  • 11
23 Comments
 
LVL 50

Expert Comment

by:Don Johnston
Comment Utility
Please post the output of:

show frame lmi
show frame map
show frame pvc

What exactly "fails"?
0
 

Author Comment

by:MiniMork74
Comment Utility
As requested below as well as latest running config.

When I run the Test Connection within Cisco SDM on FA0/1 it tells me that the "Test Connection Failed". Failure Reason "To test connectivity SDM tries to ping the configured DNS Servers. However there is no configured route to any of the DNS Server through the selected interface”.

CISCO1841#show frame lmi
LMI Statistics for interface Serial0/1/0 (Frame Relay DTE) LMI TYPE = ANSI
  Invalid Unnumbered info 0             Invalid Prot Disc 0
  Invalid dummy Call Ref 0              Invalid Msg Type 0
  Invalid Status Message 0              Invalid Lock Shift 0
  Invalid Information ID 0              Invalid Report IE Len 0
  Invalid Report Request 0              Invalid Keep IE Len 0
  Num Status Enq. Sent 158              Num Status msgs Rcvd 158
  Num Update Status Rcvd 0              Num Status Timeouts 0
  Last Full Status Req 00:00:20         Last Full Status Rcvd 00:00:20


CISCO1841#show frame map
Serial0/1/0 (up): ip **.**.78.1 dlci 16(0x10,0x400), static,
              IETF, status defined, active


CISCO1841#show frame pvc
PVC Statistics for interface Serial0/1/0 (Frame Relay DTE)

              Active     Inactive      Deleted       Static
  Local          1            0            0            0
  Switched       0            0            0            0
  Unused         0            0            0            0

DLCI = 16, DLCI USAGE = LOCAL, PVC STATUS = ACTIVE, INTERFACE = Serial0/1/0

  input pkts 25            output pkts 0            in bytes 2254
  out bytes 0              dropped pkts 0           in pkts dropped 0
  out pkts dropped 0                out bytes dropped 0
  in FECN pkts 0           in BECN pkts 0           out FECN pkts 0
  out BECN pkts 0          in DE pkts 25            out DE pkts 0
  out bcast pkts 0         out bcast bytes 0
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
  pvc create time 00:43:42, last time pvc status changed 00:24:45


CISCO1841#show run
Building configuration...

Current configuration : 2405 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname CISCO1841
!
boot-start-marker
boot-end-marker
!
logging message-counter syslog
enable secret 5 $1$kd/p$NV/eS5AEfYbmO0MTMASLt0
enable password *********
!
no aaa new-model
ip source-route
no ip routing
!
!
!
!
no ip cef
ip name-server ***.***.**.*
ip name-server ***.***.**.*
multilink bundle-name authenticated
!
!
archive
 log config
  hidekeys
!
!
!
!
!
interface FastEthernet0/0
 ip address dhcp
 ip access-group sdm_fastethernet0/0_in in
 ip access-group sdm_fastethernet0/0_out out
 no ip route-cache
 speed auto
 full-duplex
 no mop enabled
!
interface FastEthernet0/1
 description $ES_LAN$
 ip address **.**.93.225 255.255.255.224
 ip access-group sdm_fastethernet0/1_in in
 ip access-group sdm_fastethernet0/1_out out
 ip nat inside
 ip virtual-reassembly
 no ip route-cache
 duplex auto
 speed auto
!
interface Serial0/0/0
 no ip address
 no ip route-cache
 shutdown
 no fair-queue
!
interface Serial0/1/0
 description T1
 mtu 1522
 bandwidth 1544
 ip address **.**.78.159 255.255.255.0
 ip access-group sdm_serial0/1/0_in in
 ip access-group sdm_serial0/1/0_out out
 ip nat outside
 ip virtual-reassembly
 encapsulation frame-relay IETF
 no ip route-cache
 no fair-queue
 service-module t1 timeslots 1-24
 frame-relay map ip **.**.78.1 16 IETF
 frame-relay interface-dlci 16
 frame-relay lmi-type ansi
 frame-relay qos-autosense
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 Serial0/1/0
!
!
ip http server
ip nat inside source list 1 interface Serial0/1/0 overload
!
ip access-list extended sdm_fastethernet0/0_in
 remark SDM_ACL Category=1
 permit ip any any
ip access-list extended sdm_fastethernet0/0_out
 remark SDM_ACL Category=1
 permit ip any any
ip access-list extended sdm_fastethernet0/1_in
 remark SDM_ACL Category=1
 permit ip any any
ip access-list extended sdm_fastethernet0/1_out
 remark SDM_ACL Category=1
 permit ip any any
ip access-list extended sdm_serial0/1/0_in
 remark SDM_ACL Category=1
 permit ip any any
ip access-list extended sdm_serial0/1/0_out
 remark SDM_ACL Category=1
 permit ip any any
!
access-list 1 remark SDM_ACL Category=2
access-list 1 permit **.**.93.224 0.0.0.31
!
snmp-server community y RO
!
control-plane
!
!
line con 0
line aux 0
line vty 0 4
 password *********
 login
!
scheduler allocate 20000 1000
end
0
 
LVL 50

Accepted Solution

by:
Don Johnston earned 500 total points
Comment Utility
I can't comment on SDM's test since I don't know what your DNS servers are, where they are or if they're even up.

However, your frame-relay link is up and operational.

Personally, I'd replace your default route with one that uses a next hop address.

ip route 0.0.0.0 0.0.0.0 xx.xx.78.1
0
 

Author Comment

by:MiniMork74
Comment Utility
DNS are 8.8.8.8 & 8.8.4.4.

I have made change to the default route but Test Connection is still failing.

The router is at a remote site, I am accessing it via fa0/0 over a VPN.

Is there any other way of testing the internet connection is up?
0
 
LVL 50

Expert Comment

by:Don Johnston
Comment Utility
Yes.

Go  to a command prompt on the router and issue the command:

"show ip int brief"

The serial 0/1/0 interface should be UP/UP

Then you can do a

"ping xx.xx.78.1"

If it's sucessful, then you've confirmed that you can get across the F/R PVC.

Anything beyond that would be the responsibility of whoever is at xx.xx.78.1
0
 

Author Comment

by:MiniMork74
Comment Utility
It does say Up/Up but ping is 0% successful.

Interface                  IP-Address      OK? Method Status                Prot
ocol
FastEthernet0/0            192.168.156.160  YES DHCP   up                    up

FastEthernet0/1            **.**.93.225    YES manual up                    up

Serial0/0/0                unassigned      YES manual administratively down down

Serial0/1/0                **.**.78.159    YES manual up                    up

NVI0                       192.168.156.160  YES unset  up                    up

CISCO1841#ping **.**.78.1

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to **.**.78.1, timeout is 2 seconds:
.....
Success rate is 0 percent (0/5)
0
 
LVL 50

Expert Comment

by:Don Johnston
Comment Utility
Please post the output of a "show frame pvc" again, and a "show int s0/1/0".

Also, issue a "debug frame lmi" and let it run for 90 seconds ("un all" will turn off the debug) and post that output.

Finally, who owns the device at *.*.78.1?

0
 

Author Comment

by:MiniMork74
Comment Utility
Please see below....

*.*.78.1 is an address provided by ISP - Speakeasy.

CISCO1841#show frame pvc

PVC Statistics for interface Serial0/1/0 (Frame Relay DTE)

              Active     Inactive      Deleted       Static
  Local          1            0            0            0
  Switched       0            0            0            0
  Unused         0            0            0            0

DLCI = 16, DLCI USAGE = LOCAL, PVC STATUS = ACTIVE, INTERFACE = Serial0/1/0

  input pkts 435           output pkts 0            in bytes 30438
  out bytes 0              dropped pkts 0           in pkts dropped 0
  out pkts dropped 0                out bytes dropped 0
  in FECN pkts 0           in BECN pkts 0           out FECN pkts 0
  out BECN pkts 0          in DE pkts 435           out DE pkts 0
  out bcast pkts 0         out bcast bytes 0
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
  pvc create time 03:41:21, last time pvc status changed 03:22:25
---------------------------------------------------------------------------------------
CISCO1841#show int s0/1/0
Serial0/1/0 is up, line protocol is up
  Hardware is GT96K with integrated T1 CSU/DSU
  Description: T1
  Internet address is **.**.78.159/24
  MTU 1522 bytes, BW 1544 Kbit/sec, DLY 20000 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation FRAME-RELAY IETF, loopback not set
  Keepalive set (10 sec)
  LMI enq sent  1301, LMI stat recvd 1301, LMI upd recvd 0, DTE LMI up
  LMI enq recvd 0, LMI stat sent  0, LMI upd sent  0
  LMI DLCI 0  LMI type is ANSI Annex D  frame relay DTE  segmentation inactive
  Broadcast queue 0/64, broadcasts sent/dropped 0/0, interface broadcasts 0
  Last input 00:00:08, output 00:00:08, output hang never
  Last clearing of "show interface" counters 03:54:33
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     1740 packets input, 49873 bytes, 0 no buffer
     Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
     1343 packets output, 21280 bytes, 0 underruns
     0 output errors, 0 collisions, 2 interface resets
     0 unknown protocol drops
     0 output buffer failures, 0 output buffers swapped out
     1 carrier transitions
     DCD=up  DSR=up  DTR=up  RTS=up  CTS=up
---------------------------------------------------------------------------------------------------------

CISCO1841#debug frame lmi
Frame Relay LMI debugging is on
Displaying all Frame Relay LMI data
CISCO1841#
*Nov 18 15:14:29.818: Serial0/1/0(out): StEnq, myseq 244, yourseen 10, DTE up
*Nov 18 15:14:29.818: datagramstart = 0xE768B9F4, datagramsize = 14
*Nov 18 15:14:29.818: FR encap = 0x00010308
*Nov 18 15:14:29.818: 00 75 95 01 01 01 03 02 F4 0A
*Nov 18 15:14:29.818:
*Nov 18 15:14:29.818: Serial0/1/0(in): Status, myseq 244, pak size 14
*Nov 18 15:14:29.822: RT IE 1, length 1, type 1
*Nov 18 15:14:29.822: KA IE 3, length 2, yourseq 11, myseq 244
*Nov 18 15:14:39.818: Serial0/1/0(out): StEnq, myseq 245, yourseen 11, DTE up
*Nov 18 15:14:39.818: datagramstart = 0xE7206F54, datagramsize = 14
*Nov 18 15:14:39.818: FR encap = 0x00010308
*Nov 18 15:14:39.818: 00 75 95 01 01 01 03 02 F5 0B
*Nov 18 15:14:39.818:
*Nov 18 15:14:39.822: Serial0/1/0(in): Status, myseq 245, pak size 14
*Nov 18 15:14:39.822: RT IE 1, length 1, type 1
*Nov 18 15:14:39.826: KA IE 3, length 2, yourseq 12, myseq 245
*Nov 18 15:14:49.818: Serial0/1/0(out): StEnq, myseq 246, yourseen 12, DTE up
*Nov 18 15:14:49.818: datagramstart = 0xE72062D4, datagramsize = 14
*Nov 18 15:14:49.818: FR encap = 0x00010308
*Nov 18 15:14:49.818: 00 75 95 01 01 01 03 02 F6 0C
*Nov 18 15:14:49.818:
*Nov 18 15:14:49.822: Serial0/1/0(in): Status, myseq 246, pak size 14
*Nov 18 15:14:49.822: RT IE 1, length 1, type 1
*Nov 18 15:14:49.822: KA IE 3, length 2, yourseq 13, myseq 246
*Nov 18 15:14:59.818: Serial0/1/0(out): StEnq, myseq 247, yourseen 13, DTE up
*Nov 18 15:14:59.818: datagramstart = 0xE7206CD4, datagramsize = 14
*Nov 18 15:14:59.818: FR encap = 0x00010308
*Nov 18 15:14:59.818: 00 75 95 01 01 00 03 02 F7 0D
*Nov 18 15:14:59.818:
*Nov 18 15:14:59.818: Serial0/1/0(in): Status, myseq 247, pak size 19
*Nov 18 15:14:59.818: RT IE 1, length 1, type 0
*Nov 18 15:14:59.818: KA IE 3, length 2, yourseq 14, myseq 247
*Nov 18 15:14:59.818: PVC IE 0x7 , length 0x3 , dlci 16, status 0x2
*Nov 18 15:15:09.818: Serial0/1/0(out): StEnq, myseq 248, yourseen 14, DTE up
*Nov 18 15:15:09.818: datagramstart = 0xE7205A14, datagramsize = 14
*Nov 18 15:15:09.818: FR encap = 0x00010308
*Nov 18 15:15:09.818: 00 75 95 01 01 01 03 02 F8 0E
*Nov 18 15:15:09.818:
*Nov 18 15:15:09.822: Serial0/1/0(in): Status, myseq 248, pak size 14
*Nov 18 15:15:09.822: RT IE 1, length 1, type 1
*Nov 18 15:15:09.822: KA IE 3, length 2, yourseq 15, myseq 248
*Nov 18 15:15:19.818: Serial0/1/0(out): StEnq, myseq 249, yourseen 15, DTE up
*Nov 18 15:15:19.818: datagramstart = 0xE768A4B4, datagramsize = 14
*Nov 18 15:15:19.818: FR encap = 0x00010308
*Nov 18 15:15:19.818: 00 75 95 01 01 01 03 02 F9 0F
*Nov 18 15:15:19.818:
*Nov 18 15:15:19.822: Serial0/1/0(in): Status, myseq 249, pak size 14
*Nov 18 15:15:19.822: RT IE 1, length 1, type 1
*Nov 18 15:15:19.822: KA IE 3, length 2, yourseq 16, myseq 249
*Nov 18 15:15:29.818: Serial0/1/0(out): StEnq, myseq 250, yourseen 16, DTE up
*Nov 18 15:15:29.818: datagramstart = 0xE768C174, datagramsize = 14
*Nov 18 15:15:29.818: FR encap = 0x00010308
*Nov 18 15:15:29.818: 00 75 95 01 01 01 03 02 FA 10
*Nov 18 15:15:29.818:
*Nov 18 15:15:29.822: Serial0/1/0(in): Status, myseq 250, pak size 14
*Nov 18 15:15:29.822: RT IE 1, length 1, type 1
*Nov 18 15:15:29.822: KA IE 3, length 2, yourseq 17, myseq 250
*Nov 18 15:15:39.818: Serial0/1/0(out): StEnq, myseq 251, yourseen 17, DTE up
*Nov 18 15:15:39.818: datagramstart = 0xE7207454, datagramsize = 14
*Nov 18 15:15:39.818: FR encap = 0x00010308
*Nov 18 15:15:39.818: 00 75 95 01 01 01 03 02 FB 11
*Nov 18 15:15:39.818:
*Nov 18 15:15:39.822: Serial0/1/0(in): Status, myseq 251, pak size 14
*Nov 18 15:15:39.822: RT IE 1, length 1, type 1
*Nov 18 15:15:39.822: KA IE 3, length 2, yourseq 18, myseq 251
*Nov 18 15:15:49.818: Serial0/1/0(out): StEnq, myseq 252, yourseen 18, DTE up
*Nov 18 15:15:49.818: datagramstart = 0xE768B4F4, datagramsize = 14
*Nov 18 15:15:49.818: FR encap = 0x00010308
*Nov 18 15:15:49.818: 00 75 95 01 01 01 03 02 FC 12
*Nov 18 15:15:49.818:
*Nov 18 15:15:49.818: Serial0/1/0(in): Status, myseq 252, pak size 14
*Nov 18 15:15:49.818: RT IE 1, length 1, type 1
*Nov 18 15:15:49.818: KA IE 3, length 2, yourseq 19, myseq 252
*Nov 18 15:15:59.818: Serial0/1/0(out): StEnq, myseq 253, yourseen 19, DTE up
*Nov 18 15:15:59.818: datagramstart = 0xE768AC34, datagramsize = 14
*Nov 18 15:15:59.818: FR encap = 0x00010308
*Nov 18 15:15:59.818: 00 75 95 01 01 00 03 02 FD 13
*Nov 18 15:15:59.818:
*Nov 18 15:15:59.818: Serial0/1/0(in): Status, myseq 253, pak size 19
*Nov 18 15:15:59.818: RT IE 1, length 1, type 0
*Nov 18 15:15:59.818: KA IE 3, length 2, yourseq 20, myseq 253
*Nov 18 15:15:59.818: PVC IE 0x7 , length 0x3 , dlci 16, status 0x2
*Nov 18 15:16:09.818: Serial0/1/0(out): StEnq, myseq 254, yourseen 20, DTE up
*Nov 18 15:16:09.818: datagramstart = 0xE768B4F4, datagramsize = 14
*Nov 18 15:16:09.818: FR encap = 0x00010308
*Nov 18 15:16:09.818: 00 75 95 01 01 01 03 02 FE 14
*Nov 18 15:16:09.818:
CISCO1841#un all




0
 
LVL 50

Assisted Solution

by:Don Johnston
Don Johnston earned 500 total points
Comment Utility
Everything looks right, you're receiving, but for some reason you're not transmitting.

There are only two things in your config that I don't usually do (neither of these should cause your symptom).

1) frame-relay interface-dlci 16.  This is not needed with frame-relay configured on the physical interface.

2) frame-relay map ip **.**.78.1 16 IETF. Two things here. A) A map is needed if the other device doesn't do inverse arp. It won't hurt by having it even if inverse arp is supported. B) The "broadcast" keyword in missing. This is only an issue if you're going to be sending broadcasts over the link.

So here's what I would do:

First, I would remove the frame-relay interface-dlci 16 statement.

If that didn't have an effect, I would remove the frame-relay map and then wait a couple minutes to see if I picked up a map with inverse arp.
0
 

Author Comment

by:MiniMork74
Comment Utility

I ran  CISCO1841(config-if)#no frame-relay interface-dlci 16 but got %Cannot remove PVC as being referenced by map statement.

So I ran....

CISCO1841(config-if)#no frame-relay map ip **.**.78.1 16 ietf

And

CISCO1841(config-if)#no frame-relay interface-dlci 16


Please see below...

CISCO1841#show frame pvc

PVC Statistics for interface Serial0/1/0 (Frame Relay DTE)

              Active     Inactive      Deleted       Static
  Local          0            0            0            0
  Switched       0            0            0            0
  Unused         1            0            0            0

DLCI = 16, DLCI USAGE = UNUSED, PVC STATUS = ACTIVE, INTERFACE = Serial0/1/0

  input pkts 2             output pkts 0            in bytes 84
  out bytes 0              dropped pkts 0           in pkts dropped 0
  out pkts dropped 0                out bytes dropped 0
  in FECN pkts 0           in BECN pkts 0           out FECN pkts 0
  out BECN pkts 0          in DE pkts 2             out DE pkts 0
  out bcast pkts 0         out bcast bytes 0
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
  pvc create time 00:06:22, last time pvc status changed 00:06:22


Serial0/1/0 is up, line protocol is up
  Hardware is GT96K with integrated T1 CSU/DSU
  Description: T1
  Internet address is **.**.78.159/24
  MTU 1522 bytes, BW 1544 Kbit/sec, DLY 20000 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation FRAME-RELAY IETF, loopback not set
  Keepalive set (10 sec)
  LMI enq sent  1612, LMI stat recvd 1612, LMI upd recvd 0, DTE LMI up
  LMI enq recvd 0, LMI stat sent  0, LMI upd sent  0
  LMI DLCI 0  LMI type is ANSI Annex D  frame relay DTE  segmentation inactive
  Broadcast queue 0/64, broadcasts sent/dropped 0/0, interface broadcasts 0
  Last input 00:00:00, output 00:00:00, output hang never
  Last clearing of "show interface" counters 04:46:14
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     2162 packets input, 61823 bytes, 0 no buffer
     Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
     1666 packets output, 26510 bytes, 0 underruns
     0 output errors, 0 collisions, 2 interface resets
     0 unknown protocol drops
     0 output buffer failures, 0 output buffers swapped out
     1 carrier transitions
     DCD=up  DSR=up  DTR=up  RTS=up  CTS=up


0
 
LVL 50

Expert Comment

by:Don Johnston
Comment Utility
Do a "show frame map" and see you now have a dynamic map.
0
Enabling OSINT in Activity Based Intelligence

Activity based intelligence (ABI) requires access to all available sources of data. Recorded Future allows analysts to observe structured data on the open, deep, and dark web.

 

Author Comment

by:MiniMork74
Comment Utility
sorry, do you mean just input "Show Fram Map"?

I have just done this....

CISCO1841#show frame map

CISCO1841#
0
 
LVL 50

Expert Comment

by:Don Johnston
Comment Utility
Okay, so that verifies that the other end isn't doing inverse arp. So create one. You'll need the ip address of the device at the other end of the PVC. You were using *.*.78.1, but I'm unclear where you got that address. So assuming that address is correct:

int s0/1/0
 frame-relay map ip *.*.78.1 16 IETF broadcast

Then see if you can pint the 78.1 address.
0
 

Author Comment

by:MiniMork74
Comment Utility
I was informed this by the ISP... "**.**.78.159 is the wan IP and **.**.78.1 is the gateway for that wan IP".

I have just ran this on S0/1/0 but unfortunatelly I can still not ping  **.**.78.1.


CISCO1841(config-if)#frame-relay map ip **.**.78.1 16 ietf broadcast
CISCO1841(config-if)#end
CISCO1841#wr
*Nov 18 16:53:53.722: %SYS-5-CONFIG_I: Configured from console by consolemem
Building configuration...
[OK]
CISCO1841#ping **.**.78.1

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to ping **.**.78.1, timeout is 2 seconds:
.....
Success rate is 0 percent (0/5)
CISCO1841#
0
 
LVL 50

Expert Comment

by:Don Johnston
Comment Utility
I'm almost out of ideas.

Please clear the counters "clear counters", try another ping to the 78.1 address and post the output of

show frame map
show frame lmi
show frame pvc

0
 

Author Comment

by:MiniMork74
Comment Utility
Please see below, thanks.

CISCO1841#clear counters
Clear "show interface" counters on all interfaces [confirm]
CISCO1841#
*Nov 18 17:09:22.526: %CLEAR-5-COUNTERS: Clear counter on all interfaces by cons
ole
CISCO1841#ping **.**.78.1

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to **.**.78.1, timeout is 2 seconds:
.....
Success rate is 0 percent (0/5)
CISCO1841#show frame map
Serial0/1/0 (up): ip **.**.78.1 dlci 16(0x10,0x400), static,
              broadcast,
              IETF, status defined, active
CISCO1841#show frame lmi

LMI Statistics for interface Serial0/1/0 (Frame Relay DTE) LMI TYPE = ANSI
  Invalid Unnumbered info 0             Invalid Prot Disc 0
  Invalid dummy Call Ref 0              Invalid Msg Type 0
  Invalid Status Message 0              Invalid Lock Shift 0
  Invalid Information ID 0              Invalid Report IE Len 0
  Invalid Report Request 0              Invalid Keep IE Len 0
  Num Status Enq. Sent 8                Num Status msgs Rcvd 8
  Num Update Status Rcvd 0              Num Status Timeouts 0
  Last Full Status Req 00:00:47         Last Full Status Rcvd 00:00:47
CISCO1841#show frame pvc

PVC Statistics for interface Serial0/1/0 (Frame Relay DTE)

              Active     Inactive      Deleted       Static
  Local          1            0            0            0
  Switched       0            0            0            0
  Unused         0            0            0            0

DLCI = 16, DLCI USAGE = LOCAL, PVC STATUS = ACTIVE, INTERFACE = Serial0/1/0

  input pkts 2             output pkts 0            in bytes 486
  out bytes 0              dropped pkts 0           in pkts dropped 0
  out pkts dropped 0                out bytes dropped 0
  in FECN pkts 0           in BECN pkts 0           out FECN pkts 0
  out BECN pkts 0          in DE pkts 2             out DE pkts 0
  out bcast pkts 0         out bcast bytes 0
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
  pvc create time 01:06:03, last time pvc status changed 01:06:03
0
 
LVL 50

Expert Comment

by:Don Johnston
Comment Utility
Let's try this. "debug ip packet" then ping the 78.1 address and post the output.
0
 
LVL 50

Expert Comment

by:Don Johnston
Comment Utility
And post the output of "show ip route" too.

Thanks!
0
 

Author Comment

by:MiniMork74
Comment Utility
Ping....

CISCO1841#debug ip packet
IP packet debugging is on
CISCO1841#ping **.**.78.1

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to **.**.78.1, timeout is 2 seconds:

*Nov 18 17:31:41.046: IP: s=**.**.78.159 (local), d=**.**.78.1, len 100, local f
eature, NAT(2), rtype 0, forus FALSE, sendself FALSE, mtu 0, fwdchk FALSE
*Nov 18 17:31:41.046: IP: tableid=0, s=**.**.78.159 (local), d=**.**.78.1 (Seria
l0/1/0), routed via RIB
*Nov 18 17:31:41.046: IP: s=**.**.78.159 (local), d=**.**.78.1 (Serial0/1/0), le
n 100, sending
*Nov 18 17:31:41.046: IP: s=**.**.78.159 (local), d=**.**.78.1 (Serial0/1/0), le
n 100, output feature, CCE Output Classification(5), rtype 1, forus FALSE, sends
elf FALSE, mtu 0, fwdchk FALSE
*Nov 18 17:31:41.046: IP: s=**.**.78.159 (local), d=**.**.78.1 (Serial0/1/0), le
n 100, output feature, Post-routing NAT Outside(17), rtype 1, forus FALSE, sends
elf FALSE, mtu 0, fwdchk FALSE
*Nov 18 17:31:41.046: IP: s=**.**.78.159 (local), d=**.**.78.1 (Serial0/1/0), le
n 100, output feature, Stateful Inspection(20), rtype 1, forus FALSE, sendself F
ALSE, mtu 0, fwdchk FALSE
*Nov 18 17:31:41.046: IP: s=**.**.78.159 (local), d=**.**.78.1 (Serial0/1/0), le
n 100, output feature, IPsec or interface ACL checked on pre-encrypted cleartext
 packets(34), rtype 1, forus FALSE, sendself FALSE, mtu 0, fwdchk FALSE.
*Nov 18 17:31:44.046: IP: s=**.**.78.159 (local), d=**.**.78.1 (Serial0/1/0), le
n 100, encapsulation failed
*Nov 18 17:31:44.046: IP: s=**.**.78.159 (local), d=**.**.78.1, len 100, local f
eature, NAT(2), rtype 0, forus FALSE, sendself FALSE, mtu 0, fwdchk FALSE
*Nov 18 17:31:44.046: IP: tableid=0, s=**.**.78.159 (local), d=**.**.78.1 (Seria
l0/1/0), routed via RIB
*Nov 18 17:31:44.046: IP: s=**.**.78.159 (local), d=**.**.78.1 (Serial0/1/0), le
n 100, sending
*Nov 18 17:31:44.046: IP: s=**.**.78.159 (local), d=**.**.78.1 (Serial0/1/0), le
n 100, output feature, CCE Output Classification(5), rtype 1, forus FALSE, sends
elf FALSE, mtu 0, fwdchk FALSE
*Nov 18 17:31:44.046: IP: s=**.**.78.159 (local), d=**.**.78.1 (Serial0/1/0), le
n 100, output feature, Post-routing NAT Outside(17), rtype 1, forus FALSE, sends
elf FALSE, mtu 0, fwdchk FALSE
*Nov 18 17:31:44.046: IP: s=**.**.78.159 (local), d=**.**.78.1 (Serial0/1/0), le
n 100, output feature, Stateful Inspection(20), rtype 1, forus FALSE, sendself F
ALSE, mtu 0, fwdchk FALSE
*Nov 18 17:31:44.046: IP: s=**.**.78.159 (local), d=**.**.78.1 (Serial0/1/0), le
n 100, output feature, IPsec or interface ACL checked on pre-encrypted cleartext
 packets(34), rtype 1, forus FALSE, sendself FALSE, mtu 0, fwdchk FALSE.
*Nov 18 17:31:47.046: IP: s=**.**.78.159 (local), d=**.**.78.1 (Serial0/1/0), le
n 100, encapsulation failed
*Nov 18 17:31:47.046: IP: s=**.**.78.159 (local), d=**.**.78.1, len 100, local f
eature, NAT(2), rtype 0, forus FALSE, sendself FALSE, mtu 0, fwdchk FALSE
*Nov 18 17:31:47.046: IP: tableid=0, s=**.**.78.159 (local), d=**.**.78.1 (Seria
l0/1/0), routed via RIB
*Nov 18 17:31:47.046: IP: s=**.**.78.159 (local), d=**.**.78.1 (Serial0/1/0), le
n 100, sending
*Nov 18 17:31:47.046: IP: s=**.**.78.159 (local), d=**.**.78.1 (Serial0/1/0), le
n 100, output feature, CCE Output Classification(5), rtype 1, forus FALSE, sends
elf FALSE, mtu 0, fwdchk FALSE
*Nov 18 17:31:47.046: IP: s=**.**.78.159 (local), d=**.**.78.1 (Serial0/1/0), le
n 100, output feature, Post-routing NAT Outside(17), rtype 1, forus FALSE, sends
elf FALSE, mtu 0, fwdchk FALSE
*Nov 18 17:31:47.046: IP: s=**.**.78.159 (local), d=**.**.78.1 (Serial0/1/0), le
n 100, output feature, Stateful Inspection(20), rtype 1, forus FALSE, sendself F
ALSE, mtu 0, fwdchk FALSE
*Nov 18 17:31:47.046: IP: s=**.**.78.159 (local), d=**.**.78.1 (Serial0/1/0), le
n 100, output feature, IPsec or interface ACL checked on pre-encrypted cleartext
 packets(34), rtype 1, forus FALSE, sendself FALSE, mtu 0, fwdchk FALSE.
*Nov 18 17:31:50.046: IP: s=**.**.78.159 (local), d=**.**.78.1 (Serial0/1/0), le
n 100, encapsulation failed
*Nov 18 17:31:50.046: IP: s=**.**.78.159 (local), d=**.**.78.1, len 100, local f
eature, NAT(2), rtype 0, forus FALSE, sendself FALSE, mtu 0, fwdchk FALSE
*Nov 18 17:31:50.046: IP: tableid=0, s=**.**.78.159 (local), d=**.**.78.1 (Seria
l0/1/0), routed via RIB
*Nov 18 17:31:50.046: IP: s=**.**.78.159 (local), d=**.**.78.1 (Serial0/1/0), le
n 100, sending
*Nov 18 17:31:50.046: IP: s=**.**.78.159 (local), d=**.**.78.1 (Serial0/1/0), le
n 100, output feature, CCE Output Classification(5), rtype 1, forus FALSE, sends
elf FALSE, mtu 0, fwdchk FALSE
*Nov 18 17:31:50.046: IP: s=**.**.78.159 (local), d=**.**.78.1 (Serial0/1/0), le
n 100, output feature, Post-routing NAT Outside(17), rtype 1, forus FALSE, sends
elf FALSE, mtu 0, fwdchk FALSE
*Nov 18 17:31:50.046: IP: s=**.**.78.159 (local), d=**.**.78.1 (Serial0/1/0), le
n 100, output feature, Stateful Inspection(20), rtype 1, forus FALSE, sendself F
ALSE, mtu 0, fwdchk FALSE
*Nov 18 17:31:50.046: IP: s=**.**.78.159 (local), d=**.**.78.1 (Serial0/1/0), le
n 100, output feature, IPsec or interface ACL checked on pre-encrypted cleartext
 packets(34), rtype 1, forus FALSE, sendself FALSE, mtu 0, fwdchk FALSE.
*Nov 18 17:31:53.046: IP: s=**.**.78.159 (local), d=**.**.78.1 (Serial0/1/0), le
n 100, encapsulation failed
*Nov 18 17:31:53.046: IP: s=**.**.78.159 (local), d=**.**.78.1, len 100, local f
eature, NAT(2), rtype 0, forus FALSE, sendself FALSE, mtu 0, fwdchk FALSE
*Nov 18 17:31:53.046: IP: tableid=0, s=**.**.78.159 (local), d=**.**.78.1 (Seria
l0/1/0), routed via RIB
*Nov 18 17:31:53.046: IP: s=**.**.78.159 (local), d=**.**.78.1 (Serial0/1/0), le
n 100, sending
*Nov 18 17:31:53.046: IP: s=**.**.78.159 (local), d=**.**.78.1 (Serial0/1/0), le
n 100, output feature, CCE Output Classification(5), rtype 1, forus FALSE, sends
elf FALSE, mtu 0, fwdchk FALSE
*Nov 18 17:31:53.046: IP: s=**.**.78.159 (local), d=**.**.78.1 (Serial0/1/0), le
n 100, output feature, Post-routing NAT Outside(17), rtype 1, forus FALSE, sends
elf FALSE, mtu 0, fwdchk FALSE
*Nov 18 17:31:53.046: IP: s=**.**.78.159 (local), d=**.**.78.1 (Serial0/1/0), le
n 100, output feature, Stateful Inspection(20), rtype 1, forus FALSE, sendself F
ALSE, mtu 0, fwdchk FALSE
*Nov 18 17:31:53.046: IP: s=**.**.78.159 (local), d=**.**.78.1 (Serial0/1/0), le
n 100, output feature, IPsec or interface ACL checked on pre-encrypted cleartext
 packets(34), rtype 1, forus FALSE, sendself FALSE, mtu 0, fwdchk FALSE.
Success rate is 0 percent (0/5)
CISCO1841#
0
 

Author Comment

by:MiniMork74
Comment Utility
IP Route...

CISCO1841#show ip route
Default gateway is not set

Host               Gateway           Last Use    Total Uses  Interface
ICMP redirect cache is empty
CISCO1841#
0
 
LVL 50

Assisted Solution

by:Don Johnston
Don Johnston earned 500 total points
Comment Utility
Found it!

conf t
ip routing
end

Then try it.
0
 

Author Comment

by:MiniMork74
Comment Utility
Got it, great. Thank you very much for your help!!

CISCO1841#ping **.**.78.1

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to **.**.78.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 48/51/52 ms
CISCO1841#

0
 

Author Closing Comment

by:MiniMork74
Comment Utility
Thanks for your help Don.
0

Featured Post

Control application downtime with dependency maps

Visualize the interdependencies between application components better with Applications Manager's automated application discovery and dependency mapping feature. Resolve performance issues faster by quickly isolating problematic components.

Join & Write a Comment

It happens many times that access list (ACL) have to be applied to outgoing router interface in order to limit some traffic.This article is about how to test ACL from the router which is not very intuitive for everyone. Below scenario shows simple s…
I recently attended Cisco Live! in Las Vegas, a conference that boasted over 28,000 techies in attendance, and a week of hands-on learning hosted by a solid partner with which Concerto goes to market.  Every year, Cisco displays cutting-edge technol…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

728 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

9 Experts available now in Live!

Get 1:1 Help Now