Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Outlook 2010 cannot open PST file

Posted on 2010-11-17
8
Medium Priority
?
2,358 Views
Last Modified: 2012-05-10
On a computer with Windows XP and Office 2010 i have a problem to open PST file.
My Outlook is connected to an exchange server. The Mailbox witch is linked to the Exchange server work fine.

BUT

When I try to open a PST file i have this error message
you don't have appropriate permission to perform this operation

Does someone have an idea for solved my problem

Thank

AXel
0
Comment
Question by:ap-technology
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 3
  • 2
8 Comments
 
LVL 26

Expert Comment

by:Tony J
ID: 34155173
Permissions on the file.

Right-click, properties, security.

0
 

Author Comment

by:ap-technology
ID: 34155199
The problem message arrive before a select the file.
I have that message error when in outlook i click on the button Open PST file
0
 
LVL 10

Expert Comment

by:jfromanski
ID: 34155203
First of check permissions on .pst file (rigth click, properties, security tab). Then try to create a new file in the folder where your .pst resides.
0
Office 365 Training for Admins - 7 Day Trial

Learn how to provision tenants, synchronize on-premise Active Directory, implement Single Sign-On, customize Office deployment, and protect your organization with eDiscovery and DLP policies.  Only from Platform Scholar.

 
LVL 26

Expert Comment

by:Tony J
ID: 34155226
Permissions on the file - you don't have any :)
0
 

Author Comment

by:ap-technology
ID: 34155251
The problem is not on the PST file
the problem is before, because that error message arrived when i do this in outlook 2010

File
Open
Open Outlook Data File

So at that moment i do'nt choose witch file i want to open
0
 
LVL 10

Expert Comment

by:jfromanski
ID: 34155310
So it can be ActiveDirectory policy that prevents users from using .pst files. Is it your  problem or other users too?
0
 

Author Comment

by:ap-technology
ID: 34155322
for the moment we have just one user with outlook 2010, the user with Outlook 2003 don't have the problem
0
 
LVL 10

Accepted Solution

by:
jfromanski earned 2000 total points
ID: 34155353
And try this procedure:
File
Info
Account Settings
Account Settings
Data Files tab
Add
0

Featured Post

NFR key for Veeam Agent for Linux

Veeam is happy to provide a free NFR license for one year.  It allows for the non‑production use and valid for five workstations and two servers. Veeam Agent for Linux is a simple backup tool for your Linux installations, both on‑premises and in the public cloud.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Check out this step-by-step guide for using the newly updated Experts Exchange mobile app—released on May 30.
How to deal with a specific error when using the Enable-RemoteMailbox cmdlet to create a mailbox in the cloud-based service, for an existing user in an on-premises Active Directory.
In this video we show how to create a Shared Mailbox in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Recipients >> Sha…
In this video we show how to create an email address policy in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.:  First we need to log into the Exchange Admin Center. Navigate to the Mail Flow…
Suggested Courses

722 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question