Solved

Cannot use advanced edit when setting up signatures - error "Could not find an editor for H(.) files

Posted on 2010-11-17
12
893 Views
Last Modified: 2012-05-10
I have tried changing the options in Internet Option in control panel by trying Word and Front Page. I'm running Outlook 2003 on a Win 7 (64 bit) PC.
Any solutions I have found on the net do not seen to work. The closest workaround is by copying & pasting into the Signature text box, but it's not coming out how I want it.
Any ideas
0
Comment
Question by:Wat_61
  • 6
  • 6
12 Comments
 
LVL 3

Expert Comment

by:belpepsi
ID: 34164857
Have you tried changing to notepad instead?

Also, I got the following off a social.technet post:

1. Create a new email message.
2. In the toolbar that has the "Send" button, there should be another button farther to the right that reads "Options." Typically, it's located next to a drop-down menu that reads "HTML" in the field.
3. Just to the right of the Options button is a button with a "down-arrow" printed on it. Click that.
4. The second option should read "E-mail Signature...." Click that.
5. The editor that comes up will allow you to create the signature in a WYSIWYG editor. Don't worry about entering HTML here.


0
 

Author Comment

by:Wat_61
ID: 34165012
Thanks for responding belpepsi.

When you say the toolbar with the "Send" button, do you mean Outlook toolbar, or another?
I have looked on the Outlook toolbar as you instruct but can't see it.
0
 

Author Comment

by:Wat_61
ID: 34165186
Incidentally, I have tried the Notepad option you suggest but still get the same error message.
0
Microsoft Certification Exam 74-409

Veeam® is happy to provide the Microsoft community with a study guide prepared by MVP and MCT, Orin Thomas. This guide will take you through each of the exam objectives, helping you to prepare for and pass the examination.

 
LVL 3

Expert Comment

by:belpepsi
ID: 34165319
When you start a new email message, go to Insert-Signature and try to create a new signature there.
0
 

Author Comment

by:Wat_61
ID: 34165580
I can add the signature, but for some reason it will still not show any images that were part of the design. I have tried editing the signature by pasting from Front Page and Word.
0
 
LVL 3

Expert Comment

by:belpepsi
ID: 34165597
Have you tried running a detect and repair on outlook?  That will be under Help in your main outlook window.
0
 
LVL 3

Expert Comment

by:belpepsi
ID: 34165710
Also can you find an HTML document on your computer and right click on it and choose edit?  Does it open in an editor or does it ask you to choose one?

If it asks you to choose one, select Word or something that you want and make sure it is default
0
 

Author Comment

by:Wat_61
ID: 34165739
Thanks for the suggestion. I have done a detect and repair but this has not made any difference.
I didn't think adding images would cause so many headaches - the advanced edit will work on every other PC in this office - none of them running Win7*, so I think that the problem might be there.

(*although half of them still had problems of their own - I could still edit using one advanced form or another)
0
 
LVL 3

Accepted Solution

by:
belpepsi earned 500 total points
ID: 34165850
Found something specific to Windows 7 about this:

Go to Control Panel - Network and Internet - Internet Options - Programs

Under Internet programs clcik on Set programs.

Clcik on Associate a File type.  Scroll down to file type .htm and associate that with word.
0
 

Author Closing Comment

by:Wat_61
ID: 34170992
Part of the solution refers to "Network & Internet". In Win 7 this should say "Network & Sharing Center". However, this is the only minor fault for this perfect solution.
0
 

Author Comment

by:Wat_61
ID: 34170997
While this has solved the problem, will changing which file opens HTM files make any difference when opning other HTM files at a later date?
0
 
LVL 3

Expert Comment

by:belpepsi
ID: 34172820
It really shouldnt be a problem.  If that person clicks on a .htm file locally on his/her machine it will open in Word, not in IE. If they want to open it in IE they can right click it and choose the Open with option.

Glad you got it fixed.
0

Featured Post

Backup Your Microsoft Windows Server®

Backup all your Microsoft Windows Server – on-premises, in remote locations, in private and hybrid clouds. Your entire Windows Server will be backed up in one easy step with patented, block-level disk imaging. We achieve RTOs (recovery time objectives) as low as 15 seconds.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

On some Windows 7 (SP1) computers, Windows Update becomes super slow even the computer is reasonably fast.  There's one solution that seemed to have worked well for me (after trying a few other suggested solutions).
Pop culture is prime bait for hackers seeking to infect user’s computers and mobile devices with malicious malware. Hackers know exactly what the latest trends are online and know how to use them to their advantage.
Internet Business Fax to Email Made Easy - With eFax Corporate (http://www.enterprise.efax.com), you'll receive a dedicated online fax number, which is used the same way as a typical analog fax number. You'll receive secure faxes in your email, fr…
CodeTwo Sync for iCloud (http://www.codetwo.com/sync-for-icloud?sts=6554) automatically synchronizes your Outlook 2016, 2013, 2010 or 2007 folders with iCloud folders available via iCloud Control Panel. This lets you automatically sync them with…

776 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question