Solved

exchange 2003 http redirect to https

Posted on 2010-11-17
11
606 Views
Last Modified: 2012-05-10
i have followed the following article but cannot get to redirect to https site.
http://www.msexchange.org/tutorials/Securing-Exchange-Server-2003-Outlook-Web-Access-Chapter5.html

ive followed to the letter and will not work stil get the std error page
Please try the following:

•Type https:// at the beginning of the address you are attempting to reach and press ENTER.
HTTP Error 403.4 - Forbidden: SSL is required to view this resource.
Internet Information Services (IIS)

--------------------------------------------------------------------------------
im running exchange 2003 on win2k3 r2, the furstrating thing is ive on other exchange servers before and worked but cannot get to work on this one i have just installed

any ideas appreciated

0
Comment
Question by:ultrait
  • 5
  • 2
  • 2
  • +2
11 Comments
 
LVL 31

Expert Comment

by:MegaNuk3
ID: 34157402
0
 
LVL 31

Expert Comment

by:MegaNuk3
ID: 34157413
Looks like you haven't setup the custom error part properly
0
 

Author Comment

by:ultrait
ID: 34157740
good article and followed, but stil not working as above so not sure why not working
0
 
LVL 3

Expert Comment

by:jplato
ID: 34157850
0
 
LVL 3

Expert Comment

by:jplato
ID: 34157870
You also have to allow http in your firewall to the server to enable the redirection
0
Highfive Gives IT Their Time Back

Highfive is so simple that setting up every meeting room takes just minutes and every employee will be able to start or join a call from any room with ease. Never be called into a meeting just to get it started again. This is how video conferencing should work!

 
LVL 9

Expert Comment

by:dexIT
ID: 34158243
front end and back end configured? based on the iis error, it looks like an authentication error. do you have ssl cert configured and enabled?

http://support.microsoft.com/kb/839913
http://technet.microsoft.com/en-us/library/cc757907(WS.10).aspx

and here is a thread that was posted here on EE:
http://www.experts-exchange.com/Software/Server_Software/Email_Servers/Exchange/Q_21243470.html
0
 
LVL 3

Expert Comment

by:jplato
ID: 34158771
0
 
LVL 3

Accepted Solution

by:
jplato earned 250 total points
ID: 34158782
You need to uncheck Require SSL on Default website to allow HTTP to be viewed
0
 
LVL 3

Expert Comment

by:jplato
ID: 34163591
0
 
LVL 9

Expert Comment

by:ash007
ID: 34171370
you can set redirection on iisstart.htm file under Deafult Web Site
0
 

Author Closing Comment

by:ultrait
ID: 34171399
excellent , jplato, i had 'require ss' turned on the default website(simple issue/mistake after all!) was a loong day
thankyou as resolved now!
0

Featured Post

6 Surprising Benefits of Threat Intelligence

All sorts of threat intelligence is available on the web. Intelligence you can learn from, and use to anticipate and prepare for future attacks.

Join & Write a Comment

Find out how to use Active Directory data for email signature management in Microsoft Exchange and Office 365.
This process describes the steps required to Import and Export data from and to .pst files using Exchange 2010. We can use these steps to export data from a user to a .pst file, import data back to the same or a different user, or even import data t…
In this video we show how to create a Contact in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Recipients >> Contact ta…
This video discusses moving either the default database or any database to a new volume.

706 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

18 Experts available now in Live!

Get 1:1 Help Now