• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 851
  • Last Modified:

How do I stop MS Word from changing the spelling of a word?

How can I stop MS Word (and Outlook) from changing the spelling of a word? I work with a lot of medical offices and a common acronym is ehr - Electronic Health Record. However, everytime I use it, MS Office corrects it to 'her', even if I write it as EHR ('HER').

I have added ehr and EHR to my Custom Dictionary and set the program to NOT "Suggest from main dictionary only" under proofing. I also went into Autocorrect Options and added ehr as an exception. Still, MS Office changes my spelling. I don't want to turn Autocorrect off completely, because like most people, I find it helpful most of the time.

If it matters, I am currently using Office 2010, although I experienced the same issue with Office 2007.
0
rwhipple
Asked:
rwhipple
  • 3
  • 2
  • 2
1 Solution
 
Element1910Commented:
Turn off spellchecker by doing this:

File menu -> Options

Select Proofing and then navigate to the section "When correcting spelling and grammar". There will be a check box to "check spelling as you type". Uncheck this, because by default it is checked.

Screenshots at this site:

http://blogmines.com/blog/2010/03/02/how-to-turn-on-the-automatic-spell-check-in-word-2010/
0
 
Element1910Commented:
And since you said you don't want to turn off auto spellchecker, remember, you can still use it because it will find words and underline them in red squiggles for your to right-click on and correct. It just won't correct them for you.
0
 
Element1910Commented:
Hrm, I just read at multiple forums that people are changing this and it still isn't working (whether they add it to the dictionary, turn auto spellchecker off, etc...). I haven't installed my copy of 2010 yet, so this could be a bug with the new version...I've verified it works in 2007 though.

Others are reporting the issue is with XP and Office 2010...what is your current config?
0
Concerto Cloud for Software Providers & ISVs

Can Concerto Cloud Services help you focus on evolving your application offerings, while delivering the best cloud experience to your customers? From DevOps to revenue models and customer support, the answer is yes!

Learn how Concerto can help you.

 
GrahamSkanCommented:
Choose 'Add to dictionary' when the spell checker reports a word that you want to accept now and in the future.
0
 
GrahamSkanCommented:
Actually. That doesn't happen to me(2007). You may have a custom correction set in Autocorrect. Have you looked in the list of AutoCorrect options to see if it is there
0
 
rwhippleAuthor Commented:
Turning Auto Spell Checker off didn't help. Since I had added it to the custom dictionary, even when I hit F7, ehr was not identified as a mispelled word. However under Autocorrect, there is a list of "Replace text as you type" entries. Since the visable portion, at least on my system, shows entries for things like symbols and emoticons, I did not think to check that list. Sure enough, further down the list are a large selection of common mispellings and what they should be and on the list is <Replace ehr with her>. I deleted that and the problem is fixed.
0
 
rwhippleAuthor Commented:
Graham didn't poin't out the specific entry (probably didn't think he needed to), but he did get me looking in the right place.
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 3
  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now