?
Solved

SBS2008 RWW PROBLEM

Posted on 2010-11-17
8
Medium Priority
?
1,409 Views
Last Modified: 2012-05-10
Our company have two locations. At the main location we have SBS2008 Premium (192.168.1.0/24) and 30 workstations. Second location (192.168.2.0/24 is conneced to the SBS2008 by VPN through Zyxell appliance. On the second location we have 10 pc and RODC 2008R2 server. Everything working fine except RWW. When we try to connect any computer in the brach office get error  50331675. We can rich all workstations in main office without any problem. Secondly, on RODC server we have application (RMI) which must be accessible from third location. We change RDP policy so i can remotly connect one workstation but clipboard and printers not working. Any idea how that can be fixed?
0
Comment
Question by:goyo1967
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
8 Comments
 
LVL 31

Accepted Solution

by:
Justin Owens earned 2000 total points
ID: 34166216
Is your firewall blocking Port 4125?  That needs to be open for RWW to work.  Let's deal with that issue and then address your RDP problems.  Don't want to muddle the troubleshooting.
0
 

Author Comment

by:goyo1967
ID: 34166950
Port 4125 is not a problem. We can rich all workstations in main office (192.168.1.0/24) and we can see workstations in branch office but we can not get connected with them. From internal lan1 we change policy so RDP working from internal LAN1 to LAN2 or eather way.
0
 
LVL 31

Expert Comment

by:Justin Owens
ID: 34191314
RDP and RWW, I believe, use different ports.  Can you tell me any troubleshooting you have done on the RWW and any changes possibly made to address your issue?

Justin
0
Comprehensive Backup Solutions for Microsoft

Acronis protects the complete Microsoft technology stack: Windows Server, Windows PC, laptop and Surface data; Microsoft business applications; Microsoft Hyper-V; Azure VMs; Microsoft Windows Server 2016; Microsoft Exchange 2016 and SQL Server 2016.

 

Author Comment

by:goyo1967
ID: 34191702
Ok, now when I change policy ("localsubnet" deleted and add LAN1 and LAN2) TS gateway redirect to PC's on second subnet and PC's on second subnet allow that type of connection (because changing rules in xp policy).Now I have a second problem. Clipboard and printers redirecton not working. How to fix that??
0
 
LVL 31

Expert Comment

by:Justin Owens
ID: 34191733
Is your problem isolated to XP or on both it and Win 7?
0
 
LVL 74

Expert Comment

by:Glen Knight
ID: 34191762
Port 4125 is not required for SBS2008 Remote Web Workplace.

RWW uses the Remote Desktop Services Gateway (or TS Gateway) to connect and therefore only port 443 is required.

However, between the sites you will need to ensure that port 3389 is allowed across the VPN.  Can you remote desktop to one of the client machines at the remote site from the SBS Server itself?
0
 

Author Comment

by:goyo1967
ID: 34251533
Yes, problem is isolated on XP only.
0
 
LVL 4

Expert Comment

by:earl7
ID: 34260808
To understand the problem as follows
You have two subnets connected via a site-to-site VPN on the Zyxel device.
You want to reach remote in to workstations via RWW
You want to access an app on the branch RODC server
You can reach the RWW landing page on any Windows XP or 7 machine anywhere.
You can establish a remote session from any Windows 7 machine TO any Windows 7 machine on the other subnet, but not from a Windows XP to Windows XP machine
When you do connect, there is no clipboard and printers redirecton.

Let me know if the above is correct

First you need to make sure your Zywall is configured properly
Can make sure that logging is turned on and post a segment of the firewall logs for each test?

0

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

OfficeMate Freezes on login or does not load after login credentials are input.
For anyone that has accidentally used newSID with Server 2008 R2 (like I did) and hasn't been able to get the server running again because you were unlucky (as I was) and had no backups - I was able to get things working by doing a Registry Hive rec…
This tutorial will give a an overview on how to deploy remote agents in Backup Exec 2012 to new servers. Click on the Backup Exec button in the upper left corner. From here, are global settings for the application such as connecting to a remote Back…
This tutorial will show how to configure a single USB drive with a separate folder for each day of the week. This will allow each of the backups to be kept separate preventing the previous day’s backup from being overwritten. The USB drive must be s…
Suggested Courses

764 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question