Solved

No Move request between two Exchange 2010 does not show

Posted on 2010-11-17
2
685 Views
Last Modified: 2012-05-10
I have added a new Exchange 2010 to the domain in order to move from one VM machine to another. The Exchange installation went fine. Whne I try to move a mail box from server A to server B,  I do not have the option for move request? Why? What  needs to be done?
The only option I have is clear move request. Why?
The preivous Server was also Exchange 2010. I am moving the mailboxes to a newer ESXi server.
0
Comment
Question by:betotucho
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
2 Comments
 
LVL 32

Accepted Solution

by:
endital1097 earned 500 total points
ID: 34181633
you must clear an existing move request for a mailbox in 2010 before you can move the mailbox again
quickest way to clear is to run
Get-MoveRequest | Remove-MoveRequest -Confirm:$False
0
 

Author Closing Comment

by:betotucho
ID: 34183243
Done, worked fine.
0

Featured Post

Revamp Your Training Process

Drastically shorten your training time with WalkMe's advanced online training solution that Guides your trainees to action.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article explains how to install and use the NTBackup utility that comes with Windows Server.
Many people use more than one email account and so it becomes difficult for them to manage them when they use separate accounts,  so, in this article, I have shared an easy way to add Other Mail Accounts in your Google Inbox. It helps to combine all…
To show how to create a transport rule in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Rules tab.:  To cr…
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…

695 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question