Solved

how do i disable users from creating pop accounts in Exchange 2010?

Posted on 2010-11-17
8
571 Views
Last Modified: 2012-05-10
Some folks are using Outlook 2010 at the office to access there personal pop accounts.  How can I disable that feature for everyone?  Please be as specific as possible.

All of us are using Outlook 2010, Exchange Server 2010, Active Directory and Windows Server 2008-R2.

Thanks for your help.
0
Comment
Question by:WeThePeople
8 Comments
 
LVL 42

Expert Comment

by:kevinhsieh
ID: 34160172
You can block outbound TCP 110 and TCP 995 at the firewall. TCP 110 is the standard POP3 service. TCP port 995 is the standard for running POP3 over TLS (SSL).
0
 
LVL 23

Accepted Solution

by:
Stelian Stan earned 250 total points
ID: 34160199
To disable it for all current mailboxes:

Get-Mailbox | Set-CASMailbox -PopEnabled $false

I am not aware of any way to set this as the default setting for new mailboxes.\
0
 

Author Comment

by:WeThePeople
ID: 34160338
I am unfamiliar with the statement:
Get-Mailbox | Set-CASMailbox -PopEnabled $false
Where do I go to type that in?


0
Does Powershell have you tied up in knots?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

 
LVL 7

Assisted Solution

by:ManicD
ManicD earned 250 total points
ID: 34160350
Get-Mailbox | Set-CASMailbox -PopEnabled $false

should be typed in the Exchange Management SHELL (Command Prompt for exchange 2010).

This can normally be found in the All Programs Menu
0
 

Author Comment

by:WeThePeople
ID: 34160358
I understand Kevin's method however, I just realized that two people are on our network and operate outside of Exchange 2010.

I still want to stop all Exchange 2010 users from installing pop3 accounts in Outlook 2010.

0
 

Author Comment

by:WeThePeople
ID: 34160366
I just found the program Exchange Management SHELL (Command Prompt for exchange 2010).

i opened it and its has a black screen with the words
[PS] c:\Windows\System32>
0
 

Author Comment

by:WeThePeople
ID: 34160380
Okay.  I executed the command in Exchange Management Shell.

Is there a way to test if it worked?
0
 
LVL 42

Expert Comment

by:kevinhsieh
ID: 34160456
Isn't the accepted solution how to prevent Exchange 2010 Users from accessing their Exchange mailbox via POP3? That's not the question, as I understand it. The problem, as I understand it, is that Outlook users are using POP3 to access offsite email accounts. That has nothing to do with Exchange. It's an Outlook/networking/firewall problem.
0

Featured Post

Active Directory Webinar

We all know we need to protect and secure our privileges, but where to start? Join Experts Exchange and ManageEngine on Tuesday, April 11, 2017 10:00 AM PDT to learn how to track and secure privileged users in Active Directory.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Background Information Recently I have fixed file server permission issues for one of my client. The client has 1800 users and one Windows Server 2008 R2 domain joined file server with 12 TB of data, 250+ shared folders and the folder structure i…
Find out what you should include to make the best professional email signature for your organization.
To add imagery to an HTML email signature, you have two options available to you. You can either add a logo/image by embedding it directly into the signature or hosting it externally and linking to it. The vast majority of email clients display l…
This video discusses moving either the default database or any database to a new volume.

820 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question