Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 798
  • Last Modified:

regarding weblogic problem

<BEA-000204> <Failed to listen on port 443, failure count: 1, failing for 0 seconds, java.net.SocketException: Invalid argument>
0
yashritha
Asked:
yashritha
1 Solution
 
reddykiran449Commented:
root Cause of this issue is Less number of File Descriptors

You need to check the value of "ulimit" at your OS level... you can increase the limit by running
"ulimit -n <someNumber>"

Example: ulimit -n 8192

Please increase the same value in your <BEA_HOME>/<WL_HOME>/common/bin/commEnv.sh . In this file also you will find the setting for "ulimit". Please increase it at both levels OS-level as well as "commEnv.sh" Level and then try!!!

Regards,
Kiran.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

The 14th Annual Expert Award Winners

The results are in! Meet the top members of our 2017 Expert Awards. Congratulations to all who qualified!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now