Solved

Word 2007 not underlining misspelt words until Spelling & Grammar is run manually

Posted on 2010-11-18
6
754 Views
Last Modified: 2012-05-10
Hi,

I've upgraded from Word 2003 to 2007 and the automatic spell check is not working.  It used to work fine in 2003.

The normal behaviour is for misspelt words to be underlined as the user types.  However, in Word 2007 this does not happen until I manually press Spelling & Grammar in the review options.

I have enabled the spell check feature in group policy and the other settings are applying correctly.

Thanks in advance,

Giles
0
Comment
Question by:Gilesmp
  • 3
  • 2
6 Comments
 
LVL 7

Expert Comment

by:compaqus
ID: 34164481
round upper left button - options (on the left side of "exit") proofing - select "check spelling as you type"
0
 
LVL 9

Expert Comment

by:lwebber
ID: 34164589
If that doesn't work, check the Language attribute of the text. Select something that is misspelled, and click the Review tab, Language, Set Proofing Language. Is the "Do not check spelling or grammar" option checkmarked?
0
 
LVL 3

Accepted Solution

by:
Gilesmp earned 0 total points
ID: 34164696
Checked both of those and they are set correctly.

But I appear to have fixed this issue.  The user had no access to the Normal.dotm file stored in a shared location.  Once they could access that the problem has gone away.
0
Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

 
LVL 9

Expert Comment

by:lwebber
ID: 34164780
Danger! Danger! Danger!

(obscure reference to "Lost in Space")

It's usually a bad idea to point the User Tempalte folder at a shared network location. Always point it to the C: drive (usually %appdata%\Microsoft\Templates). If you need to maintain a common set of macros or other stuff that you want every machine to have, create a shared network folder called "WordStartup", put the macros in a template called Utilities.dotm, and store that template in the WordStartup folder. Then on each machine, go into Word Options, Advanced, File Locations and point the Startup folder to the network WordStartup folder.
0
 
LVL 3

Author Comment

by:Gilesmp
ID: 34164833
Thanks for the tip, I'll look into that right away
0
 
LVL 3

Author Closing Comment

by:Gilesmp
ID: 34194945
0

Featured Post

Secure Your Active Directory - April 20, 2017

Active Directory plays a critical role in your company’s IT infrastructure and keeping it secure in today’s hacker-infested world is a must.
Microsoft published 300+ pages of guidance, but who has the time, money, and resources to implement? Register now to find an easier way.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

There is a feature provided by MS Word that lets you create an Table of Contents for your Word document automatically. To use this feature for other documents there are two steps involved,   1.  Prepare your document for a table of contents (he…
The Selection object is designed for user interaction. It has a Range property, so it can be used in most places that a Range object can. Recorded macros must use the Selection because they are simply copying what the user is doing. A Range prope…
In this video, we show how to convert an image-only PDF file into a PDF Searchable Image file, that is, a file with both the image (typically from scanning) and text, which is created in an automated fashion with Optical Character Recognition (OCR) …
This video walks the viewer through the process of creating a watermark for their document, customizing it, and saving it for viewing/printing needs.

749 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question