Solved

Windows Desktop Search - Search delegate mailboxes

Posted on 2010-11-18
10
1,791 Views
Last Modified: 2012-05-10
Hello Experts,

few of my users would like to search in multiple delegate mailboxes.
I did some research in this topic and found out, that in cached exchange mode it has to be enabled using Group Policy.
The following GPO entries have been configured:
Enable indexing og online delegate mailboxes: enabled
Enable indexing of uncached Exchanged folders: enabled
Prevent indexing in offline files cache: disabled

I tracked down these registry entries in HKLM\Software\Policies\Search path and they exits.
We using Windows 7 64 bit with Outlook 2007 and Exchange 2010 SP1.
In the control panel of the client, I can check the checkboxes of the delegate mailboxes, but in Outlook if I browse tools->preferences->search options, I cannot see any delegate mailbox to index.
I also noticed a warning message in the application log:
The content source <mapi://{S-1-5-21-2221421450-3612977596-1684306252-500}/> cannot be accessed.

Context:  Application, SystemIndex Catalog

Details:
      (HRESULT : 0x80004005) (0x80004005)

Is this some sort of permission issue? I have full access to every delegate mailbox on my test system.
I'm completely lost, please help me out from this situation.

Thank You and kind regards,

Tamas
0
Comment
Question by:Cook77
  • 3
10 Comments
 
LVL 74

Expert Comment

by:Jeffrey Coachman
ID: 34170373


<Windows Desktop Search - Search delegate mailboxes>
...Are you sure this is even possible?

Please click the "Request Attention" link and request that the Exchange and Outlook zones be added to this question.

JeffCoachman
0
 

Author Comment

by:Cook77
ID: 34194533
Hi Jeff,

according to this article blow, this is possible.

http://technet.microsoft.com/en-us/library/cc732491%28WS.10%29.aspx

I folled its instructions, and read many forums in this topic, followed every intructions, with no luck. :-(

Best,

Tamas
0
 

Author Comment

by:Cook77
ID: 34198583
Thank You Modus!
0
 
LVL 6

Accepted Solution

by:
Kody-Burg earned 500 total points
ID: 34235812
Hello,

Whenever you see a string like this: S-1-5-21-2221421450-3612977596-1684306252-500

It is usually a sign that a user was not added properly to the permissions of an object, or that the user info was lost. Double check and re-add permissions on all of the objects that you are accessing/searching. Also, make sure that the machine is attached to the domain properly. Try removing it from the domain and then re-adding it.

If this doesn't work, please post any additional info that you may have for me to assist you better.

Best of luck,

Kody
0
 

Author Comment

by:Cook77
ID: 34358407
Hello Kody,

Thanks for the help, I will try this.

Best,

Tamas
0

Featured Post

Wish Marketing would stop bothering you?

Is your marketing department constantly asking for new email signature updates? Are they requesting a different design for every department? Do they need yet another banner added? Don’t let it get you down! There is an easy way to manage all of these requests...

Join & Write a Comment

Exchange server is not supported in any cloud-hosted platform (other than Azure with Azure Premium Storage).
Restoring deleted objects in Active Directory has been a standard feature in Active Directory for many years, yet some admins may not know what is available.
This Micro Tutorial will teach you the basics of configuring your computer to improve its speed. It will also teach you how to disable programs that are running in the background simultaneously. This will be demonstrated using Windows 7 operating…
This video discusses moving either the default database or any database to a new volume.

708 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

19 Experts available now in Live!

Get 1:1 Help Now