Citrix windows Patch : Update Matrix


I am looking for some kind of matrix that outlines what Patches are required/recommended to be installed for different Update levels of Citrix.

Right now I have a server that is running at 100% CPU for Winlogon.  Google shows that there is some incompadibility between the OS Level Patching and the application level patching.

Since version differences like this seem to be the primary problem when troubleshooting Citrix, there must be a matrix that says:

Rollup pack PSE450W2k3r06 requires Microsoft hotfix #######

OR that the Rollup is incompadible with Microsoft hot update #######.

When I google my citrix problems, I see a lot of people with the exact same problem, and a bunch of people trying to guess what is going on.

Is there not definitive list what citrix requires?

Who is Participating?
scottbiskerConnect With a Mentor Commented:
Can you be more specific with "Citrix"?  XenApp, XenDesktop, XenServer, Presentation Server, etc, etc.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.