Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Outlook 2007 sending delay

Posted on 2010-11-18
5
Medium Priority
?
495 Views
Last Modified: 2012-05-10
Hi,
I have a problem with 1 user on our SBS 2008 box.  She has windows 7, office 2007 32 bit.  Just a few days ago she started having a problem sending email.  When she tries to send an
email it just sits in the outbox for several minutes.  This happens when she sends to both internal domain user and external users.  I completely removed the profile and readded it, without cached mode - deleted the ost, still have the issue.  I tried the account from a terminal server running office 2003 with the users account and had the same issue.  I tried using outlook web access and there is no delay!!!
Thoughts?
Thanks - Wayne
0
Comment
Question by:wspjones99
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
5 Comments
 

Expert Comment

by:SELIT
ID: 34172106
How long does it take before the email leaves the outbox? Is your AV working properly? Does it scan the outgoing emails before they leave the outbox? Check your AV configuration for outlook if there was something missing.

When did the user start having this problem? If the above doesn't work, you might want to restore the windows to an earlier date when it last worked. Make sure to ask if there was anything installed on the computer between the restore date you choose and now.
0
 

Author Comment

by:wspjones99
ID: 34250066
Hi,
The email stays in the outbox for about 5 minutes, even if I hit send and receive, which it says completed successfully.  The problem has been going on for a few weeks.  Yesterday I loaded her profile on a new Windows 7 box and the problem followed to the new machine.  I think it is something on the exchange side, the other 50 to 60 users have no problems.
0
 

Author Comment

by:wspjones99
ID: 34665420
Hi,
I reloaded the OS and still have the same problem.  Any thoughts???
Thanks - Wayne
0
 

Accepted Solution

by:
wspjones99 earned 0 total points
ID: 34918440
Hi,
I exported the mailbox, deleted the account, recreated the account and imported the email - works good now.  Only glitch is internal users have to delete the old remembered email address from their autofill or it will bounce - internally.
0
 

Author Closing Comment

by:wspjones99
ID: 34949734
fixed my own problem
0

Featured Post

Office 365 Training for IT Pros

Learn how to provision tenants, synchronize on-premise Active Directory, implement Single Sign-On, customize Office deployment, and protect your organization with eDiscovery and DLP policies.  Only from Platform Scholar.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article will help to fix the below error for MS Exchange server 2010 I. Out Of office not working II. Certificate error "name on the security certificate is invalid or does not match the name of the site" III. Make Internal URLs and External…
This article will help to fix the below errors for MS Exchange Server 2013 I. Certificate error "name on the security certificate is invalid or does not match the name of the site" II. Out of Office not working III. Make Internal URLs and Externa…
The video tutorial explains the basics of the Exchange server Database Availability groups. The components of this video include: 1. Automatic Failover 2. Failover Clustering 3. Active Manager
This is my first video review of Microsoft Bookings, I will be doing a part two with a bit more information, but wanted to get this out to you folks.
Suggested Courses

705 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question