Solved

Wireless behind Sonicwall

Posted on 2010-11-18
4
874 Views
Last Modified: 2012-05-10
Hi.  I am new into the network field and have an issue.  We need wireless access for guest here and we currently have a network setup with a sonicwall 2040 being the gateway.  We had a wireless router that was set up as a bridge with a static ip, but it could not transmit far enough.  The new one we want to have set up off of our network using its own dhcp range.  Can we do that using dmz or the x2 port?  If so then how do I do that and can you please give brief instructions on what the sonicwall needs and the router also.  Thank you for your help.
0
Comment
Question by:kammons
4 Comments
 
LVL 8

Accepted Solution

by:
rjwesley earned 63 total points
ID: 34166991
Had a similiar scenario, I had to have wireless on another flloor, I had to have a new cable run instaleld from the sonicwall to lower level. i simply setup a new LAN connection. The main network LAN ip is at 192.168.0.254, the new wireless LAN is on 192.168.110.254 (on X4) and yet another wireless LAN is at 192.168.100.254 (on X5), so my wireless router (Linksys models) have their configuration as IP = 192.168.110.1, SM = 255.255.225.0, GW = 192.168.110.254 and the other wireless config is at IP = 192.168.100.1, SM = 255.255.255.0, and GW at 192.168.100.254. Both have DHCP enable on each for wireless clients.

Rob
0
 
LVL 33

Assisted Solution

by:digitap
digitap earned 62 total points
ID: 34167760
yes, as rjwesley has indicated, you can use one of your existing interfaces.  create a new zone for the wireless guest services.  assign it to the interface.  you'll be asked to give it an ip address.  also, i would give it an untrusted status.  guests should only need access to the internet.  then, after you save the settings, the sonicwall will automatically create a new dhcp scope for that interface.  as long as you put the wireless access point in a bridge mode, then you should be fine.  then, go back and review the firewall access rules for the new zone > LAN and LAN > new zone.  make sure it's set to deny.  you can always open ports for printing or something later.
0
 
LVL 69

Expert Comment

by:Qlemo
ID: 34415359
This question has been classified as abandoned and is being closed as part of the Cleanup Program.  See my comment at the end of the question for more details.
0

Featured Post

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

I recently attended Cisco Live! in Las Vegas, a conference that boasted over 28,000 techies in attendance, and a week of hands-on learning hosted by a solid partner with which Concerto goes to market.  Every year, Cisco displays cutting-edge technol…
DECT technology has become a popular standard for wireless voice communication. DECT devices are not likely to be affected by other electronic devices and signals because they operate in a separate frequency-band.
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

839 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question