Solved

Sonicwall TZ 210 wireless-N  and using XBox 360. Also, the SSID is not found on scanning but I see it on my iphone and laptops

Posted on 2010-11-18
17
2,113 Views
Last Modified: 2012-05-10
I have 3 Xbox 360's and all work ok but I am having a problem with a STRICT NAT.
I want to open up all ports on the router for all of my 360s.  I know their MAC addresses.
How can I setup a rule that would allow ALL devices with the following MAC addresses be wide open? MAC 1, MAC 2, etc

Also, for some reason my Xbox 360s do not find the SSID of my Sonicwall TZ210 Wireless N.  When I use my iphone or laptop they all see the SSID without any problems.. Any ideas?

FYI: I  am still a little slow with the Sonicwall so any walk throughs or step by step instructions would be appreciated.
Thank you
0
Comment
Question by:parmor
  • 7
  • 7
  • 3
17 Comments
 
LVL 5

Expert Comment

by:mittermueller
Comment Utility
Normally you should obtain your ip (xbox) via DHCP. So you could configure one ANY-ANY ALLOW rule to that one ip...
0
 
LVL 33

Accepted Solution

by:
digitap earned 375 total points
Comment Utility
what OS are you running on the sonicwall, enhanced or standard?  you can create MAC address objects just as you would for an IP address.  then, you create an address group and add the address objects representing the MACs to the group.  You can find the address objects/groups under Network > Address Objects.

regarding ports, sonicwall calls ports services.  you can find the existing services under Firewall > Services.  if you want to allow all services to the MACs you've specificed, then you go to Firewall > Access Rules.  when creating a access rule, you do it by zone.  so, if you are using the default WLAN zone for the wireless LAN, then you'd configure a rule WLAN > LAN and LAN > WLAN.
0
 

Author Comment

by:parmor
Comment Utility
Won't the IP change if it is set to DHCP?  Unfortunately, 2 of the 3 are constantly used for LAN parties so they need to be DHCP instead of static.
0
 
LVL 33

Expert Comment

by:digitap
Comment Utility
i'm not sure what to make of the missing SSID.  you should have a/b/g/n on the sonicpoint-n device.  did you create a sonicpoint virtual access point?
0
 

Author Comment

by:parmor
Comment Utility
Ahh my good friend digitap :)

I am running SonicOS Enhanced 5.5.1.0-5o
0
 

Author Comment

by:parmor
Comment Utility
I thought I had one called SonicJAM and I see it on my iphone and laptops but I don't see in the file I uploaded, should I?
SonicPoint->SonicPoints
sonic-points.JPG
0
 
LVL 5

Expert Comment

by:mittermueller
Comment Utility
You may set DHCP lease to any time you want...
0
 

Author Comment

by:parmor
Comment Utility
I found the SonicPoint SSID under WIRELESS->Settings
sonic-points-2.JPG
0
How your wiki can always stay up-to-date

Quip doubles as a “living” wiki and a project management tool that evolves with your organization. As you finish projects in Quip, the work remains, easily accessible to all team members, new and old.
- Increase transparency
- Onboard new hires faster
- Access from mobile/offline

 
LVL 33

Assisted Solution

by:digitap
digitap earned 375 total points
Comment Utility
hello...hope you're doing well!

you don't have to create a virtual access point to use a sonicwall.  those can be helpful if you are creating a virtual guest and virtual corporate wireless network.  you created a sonicpoint provisioning profile called SonicJAM.  go to sonicpoint > sonicpoints and you should see two provisioning profiles.  one for N and one for a/g.  i don't know if your xbox has access to N, so make sure the a/g radio is turned on and transmitting.
0
 

Author Comment

by:parmor
Comment Utility
Tks digitap you too!!

I imagine the xbox's do have access to N. They hall have built in N cards.
I manually changed the channel from auto to 1 and now it and others show up (but it could also be the rules.
Any idea how to change the NAT type to "open"? After the changes I made it still says "strict"
On a linksys/belkin you just turn on upnp but I cannot do this, correct?
0
 
LVL 33

Expert Comment

by:digitap
Comment Utility
OK...i understand.  you want to enable upnp from WLAN (xbox) to WAN, correct?  sonicwall doesn't support upnp.  however, you CAN "open" everything from WAN > WLAN (xbox).  is that what you want to do?
0
 

Author Comment

by:parmor
Comment Utility
Yes everything open in the group that has all my xbox's but I think I need WLAN > WAN correct?

All of a sudden my iphone won't connect to the SonicJAM, is there something I messed up in these changes?
Can I create a 2nd SSID that would allow guest access as well as having the SonicJAM (xboxs)?
0
 
LVL 33

Assisted Solution

by:digitap
digitap earned 375 total points
Comment Utility
if you want to create a guest network, then you'll need to create virtual access points.  i have a link to a KB below stepping you through how to do that.

Corporate:

https://www.fuzeqna.com/sonicwallkb/consumer/kbdetail.asp?kbid=5801

Guest:

https://www.fuzeqna.com/sonicwallkb/consumer/kbdetail.asp?kbid=5798

I don't know if you've changed anything.  You might give your sonicpoint a restart and see if that helps.

anything WLAN > WAN will be allowed.  It's WAN > WLAN that's the real problem.  if you create your address object for one MAC, then you can run the public server wizard to allow some bogus service into your WLAN host.  then, go back and modify the NAT and access rules to include the address group that contains all the MACs and then allow Any service.
0
 
LVL 5

Assisted Solution

by:mittermueller
mittermueller earned 125 total points
Comment Utility
At the Sonicwall appliance create a network object with ip of your xbox (see dhcp which address your x box uses). Then apply one more entry at your firewall rules (WAN -> WLAN) with ANY to ANY (services) and the destination host with the network object created.
0
 
LVL 33

Expert Comment

by:digitap
Comment Utility
thanks for the points!  did you get things working properly?
0
 

Author Comment

by:parmor
Comment Utility
Yes all is working. The ssid wasn't being seen when the channel was set to auto. I did a scan and found an available one and set it. Now no problems.
Tks for your sonicwall help. I will have many more soon.
0
 
LVL 33

Expert Comment

by:digitap
Comment Utility
well, i'll be here!
0

Featured Post

New! My Passport Wireless Pro Wi-Fi Mobile Storage

Portable wireless storage to offload, edit, and stream anywhere.

High-capacity, wireless mobile storage designed to accompany professional photographers and videographers in the field to easily offload, edit and stream captured photos and high-definition videos.

Join & Write a Comment

Suggested Solutions

Creating an OSPF network that automatically (dynamically) reroutes network traffic over other connections to prevent network downtime.
In this article we have discussed about the OS X EI Capitan and how to fix Wi-Fi issue in OS X El Capitan. We have explained how to delete system level preferences and create a new Wi-Fi location to resolve Wi-Fi issue.
Viewers will learn how to connect to a wireless network using the network security key. They will also learn how to access the IP address and DNS server for connections that must be done manually. After setting up a router, find the network security…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

743 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

13 Experts available now in Live!

Get 1:1 Help Now