• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 925
  • Last Modified:

Toshiba L200 Windows 7 Errors

i got Toshiba L200 which had windows vista and was effected with virus so i planned to reformat it and install the windows 7.So here the series of unfortunate events starts, first the screen hangs forming the colored lines, however after multiple retries i was able to install the windows 7 and reached to the desktop, than again it started. When i looked around in google i found that this laptop model issue is common to all the L200 users and the only solution to stop this freezing screen was to disable the IGFXTRAY.EXE on startup which i did and it stopped. Now the another problem which i am facing right now and which is again popular on the internet is the AUTO RESTART of laptop while plugged in with charger, now unfortunately i wouldn't be starting the topic here if the battery of my friends laptop was working more than 5 minutes.So i thought better to ask the EXPERTS here who always helped in my trouble times. Thank you.
0
ibrahim52
Asked:
ibrahim52
  • 2
1 Solution
 
John GriffithConsultantCommented:
Hi -

Given infection, complete format of HDD should be done.

If Windows 7 was an upgrade from Vista -
1. Wipe the entire HDD with KillDisk - http://jcgriff2.com/killdisk_imgburn.html
2. Reinstall Vista using Toshiba recovery DVD
3. Upgrade to Windows 7

If Windows 7 Full Retail version -
1.  Wipe HDD with KillDisk
2. Install Windows 7

Toshiba Support - http://www.csd.toshiba.com/cgi-bin/tais/support/jsp/home.jsp

RE: Charger - you may need replacement A/C adapter.

Regards. . .

jcgriff2
0
 
ibrahim52Team LeaderAuthor Commented:
Alright i tried the solution and its been 8 hours i tried several restart but no problem have occured so far. So solution is simple.

1. First go to msconfig and disable the igfxtray.exe on startup
2. Second follow the procedure posted in the link below which will disable the power management in windows 7. The main culprit is the power management system, if you keep your power options on HIGH PERFORMANCE ,most probably the problem should be solved. I did not faced any auto restart so far.

REferred link
http://www.native-instruments.com/knowledge/questions/902/Disable+Power+Management+in+Windows+7+For+Maximum+CPU+Performance
0
 
ibrahim52Team LeaderAuthor Commented:
I looked around on the internet and tried different solutions which i already mentioned there for others. Thanks.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: SQL Server Core 2016

This course will introduce you to SQL Server Core 2016, as well as teach you about SSMS, data tools, installation, server configuration, using Management Studio, and writing and executing queries.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now