not able to copy files

hi

I am paddy working as a support analyst in lend lease

Today I imaged a laptop for one of our existing user and i am trying to copy all her files  to this new laptop. it is giving me an error msg " Cannot copy".I tried changiing the permissions but no luck. Even I tried copying them to a usb stick still giving same error msg. I created a new folder on her old computer and I tried copying to that folder sill giving the same msg.

Can any one please help me with this
LVL 1
ukitsmeAsked:
Who is Participating?
 
ukitsmeConnect With a Mentor Author Commented:
thanks guys I used robocopy and it worked
0
 
ukitsmeAuthor Commented:
please help me it is really urgent
0
 
Rob HutchinsonConnect With a Mentor Desktop SupportCommented:
Is the existing old laptop hard drive encrypted?

For example, we have laptops that use Pointsec encryption that prevent copying data off the drive unless you go into the Pointsec manager and specify to allow this.

If the drive is not encrypted, then maybe the old laptop hard drive is going bad?
0
Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
toroblanco2002Connect With a Mentor Commented:
How are you doing the transfer over the network?
0
 
toroblanco2002Connect With a Mentor Commented:
are you login with an Admin account?
0
 
ukitsmeAuthor Commented:
used robocopy is my idea
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.