Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 733
  • Last Modified:

Remote Web Workplace and Company Web not working

I have a Small Business Server 2008,  RWW and Company web were working fine..  now neither works,  i ran fix my network wizard, best practices analyzer, CITW etc...

On the windows SBS Advance Console > network> connectivity> internet connection the status is not connected,  I run the fix my network wizard and then it says connected but later at an undetermined time frame the status will revert back to not connected.  However, i still can browse the internet etc...   But cannot get to company,  RWW or OWA...

I am completely at a loss.  I am considering trying to remove IIS and and Reinstall but there is many post online about NEVER EVER removing IIS in SBS 2008...

Any help is greatly appreciated.
0
Inframap
Asked:
Inframap
  • 3
1 Solution
 
InframapAuthor Commented:
When i go into IIS and try to start the Default Web Sites.  I also get the error message " The web site cannot be started. another website may be using the same port."
0
 
InframapAuthor Commented:
Under IIS the Default Web Site will not start and have "multiple protocols"
0
 
The_Dark1Commented:
0
 
InframapAuthor Commented:
Looking at this today - will post results soon
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Making Bulk Changes to Active Directory

Watch this video to see how easy it is to make mass changes to Active Directory from an external text file without using complicated scripts.

  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now