• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1881
  • Last Modified:

Outlook Landscape prints cropped at Portrait width

Hi,
If we take an email, and paste in an image - say a screenshot for example, and mail it, it is shown ok on the screen, no matter what width it is.

However, if we try and print it in Landscape, then the text on the email rotates and prints correctly, but the image itself is cropped at a **Portrait** width.

This is from Outlook 2003, printing to networked HP Laserjet 4200 printers, on XP SP3.

All the Print Preference options are set correctly on Landscape.  It's repeatable across new emails, and on different printers.

Have also tried forcing the printer to a Landscape default rotation Before starting the print inside Outlook.  
0
Danny Child
Asked:
Danny Child
4 Solutions
 
dj0rbitCommented:
what drivers are you using. Try updating to the latest PCL driver and see if it fixes the issue. also have you tried printing to another printer?
0
 
Danny ChildIT ManagerAuthor Commented:
have tried 2 HP printers, both on PS drivers.  Both show it, from different PCs, and Users.

0
 
dj0rbitCommented:
try using PCL drivers
0
Configuration Guide and Best Practices

Read the guide to learn how to orchestrate Data ONTAP, create application-consistent backups and enable fast recovery from NetApp storage snapshots. Version 9.5 also contains performance and scalability enhancements to meet the needs of the largest enterprise environments.

 
Danny ChildIT ManagerAuthor Commented:
Just seems kinda weird as these printers have been fine for years.  
0
 
DansDadUKCommented:
>>  ... seems kinda weird as these printers have been fine for years ...

Reinforcing the suspicion that it's the drivers or application that have changed (perhaps via Windows update).
0
 
hdhondtCommented:
Did you upgrade Outlook recently?
0
 
Danny ChildIT ManagerAuthor Commented:
Nope, still on 2003.  May have been some security patches that have gone on, as these are applied weekly, but I can't hand-on-heart say that it worked in the past.  Just one of our users asking...
0
 
David_IngledewCommented:
Roll back the driver....
0
 
Danny ChildIT ManagerAuthor Commented:
Have done some testing on this and it only seems to affect HTML format mails.  Rich Text is has a workaround as below - and Plain Text is not affected (as you can't embed images).

Rich Text workaround -
Instead of using:
File.. Print.. Print Preferences.. Properties button.. Finishing tab to set Landscape,
instead use:
File.. Print.. Page Setup button.. Paper tab.. Landscape
 - then, it works.

However, the same doesn't work for HTML.

You can't even change the format from HTML to Rich Text, as to do this, you have to revert back to Plain Text, thus losing the image completely.  
0
 
Danny ChildIT ManagerAuthor Commented:
no conclusive fix found as yet, but will close this now, awarding for the constructive input so far.  Will post back when we get to the bottom of this!  cheers, anyway....
0
 
Danny ChildIT ManagerAuthor Commented:
alternate workaround...

Forward the message (but don't Send it), then click on the image that is too big.  
 
When you click on it, you will get the handles at the corners to resize it.  
 
Adjust it to fit an approximate Portrait page width.
 
Then print the message (still without sending it).
 
Afterwards, you can either Send the message, or just close it, not saving changes, as you wish.  You can even then resend it to yourself, stripping out the original header for clarity.

[Doing a Copy/Paste failed to work instead of the resizing above - just got a failed transparent "ghost" image]
 - oh well....
0

Featured Post

Concerto Cloud for Software Providers & ISVs

Can Concerto Cloud Services help you focus on evolving your application offerings, while delivering the best cloud experience to your customers? From DevOps to revenue models and customer support, the answer is yes!

Learn how Concerto can help you.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now