Cannot Browse Websites but can resolve DNS by ping.

This is a Vista Home machine and I thought Norton may have blocked web browsing apps so I uninstalled it with the Norton removal tool. Windows firewall is off and I am getting a valid ip address. Pinging successfully resolves the address and I receive responses. I have also tried reinstalling IE8 but still no luck. Any ideas?
Who is Participating?
twcadminConnect With a Mentor Author Commented:
A simple restart has solved the issue. I tried all of the other suggestions previously and restarted multiple times but when I used the norton removal tool before posting, I didnt restart the computer after the removal tool was finished(nor did it prompt me to restart). Although it is working, I did previously try Google Chrome with no luck and verified there were no proxy settings. ipconfig commands didnt work earlier either so I think it came down to Norton blocking everything.

Thanks for the suggestions.
YvesLacombeConnect With a Mentor Commented:
Is it possible that your browser is set to use a proxy and you have no proxy server running?

moon_blue69Connect With a Mentor Commented:
start ->type-> cmd enter.
ipconfig /release
ipconfig /flushdns
ipconfig /registerdns
ipconfig /registerdns
Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

digitapConnect With a Mentor Commented:
i think it's a proxy issue within IE too.  do you get the same results with Firefox?
it's always the simple things, but i'm glad you got it.  thanks for the points!
twcadminAuthor Commented:
Restart computer corrected the issue.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.