Vista SP2 will not rejoin domain

I recently upgraded my network domain from NT to 2003. After uprading I have two laptops that cannot reach the new domain. They are now logging in using a cached credentials ( When I run the set command they show the old domain controller). When I remove them from the domain and try to rejoin, I get "The network location cannot be reached". I know that my domain is setup properly, becuase I have added 10 NEW pcs since switching over. Something on these two laptops are preventing them from joining the domain. I have reset the TCP/IP Stack, reset winsock. Installed another NIC after disabling the one on the motherboard. I have verified that all the services that need to running (Netbois Helper, Computer Browser) are. I tried adding a entry into the LMHOST file.  I have disabled the firewall and uninstall all antivirus software. I did not see any message in Event viewer.
brtl1000sAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Matt VCommented:
When you say there were no errors in the event logs, are you looking at the laptops or the server?

Make sure there are no entries in the server event logs while you are trying to connect.
0
brtl1000sAuthor Commented:
The are no errors on the laptops or the server.
0
Sigurdur HaraldssonSystem AdministratorCommented:
What entry did you add in LMHOSTS? Did you add it in HOSTS as well?

Could it be either one of these:

NT uses LanMan to authenticate whereas 2003 uses Kerberos. (http://windows.stanford.edu/stanford/howto/CompJoin.html#authlevel)

Is Network Discovery enabled?
- Open Network and Sharing Center by clicking the Start button , clicking Control Panel, clicking Network and Internet, and then clicking Network and Sharing Center.
- If network discovery is off, click the arrow button ¿ to expand the section.
- Click Turn on network discovery, and then click Apply.  If you are prompted for an administrator password or confirmation, type the password or provide confirmation.

(taken from http://windows.microsoft.com/en-US/windows-vista/Enable-or-disable-network-discovery)
0
brtl1000sAuthor Commented:
Thanks for the suggestions. I had already made sure Network Discovery was enabled, I even deleted the network and readded it. Unfortunately I only the pc for one more day so I wiped the hard drive and reinstalled the OS.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
brtl1000sAuthor Commented:
FIXED BY REINSTALL OF OS
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Vista

From novice to tech pro — start learning today.