No emails from Operations Manager 2007 R2

For the life of me, I can not figure out why I am not getting email alerts from my Operations Manager 2007 R2.

Under Notifications I've setup the Channel (my email server), myself as a Subscriber, and several Subscriptions (one of which should alert any any/all alerts).  

I also configured a Run As Windows account and tied it to the "Notification Account" profile.  I don't have the link right now, but I followed the steps in the Microsoft support site that creates a test Task and tests the email generation.

There are no errors in the Event Viewer or alerts in the MOM.
BartowITAsked:
Who is Participating?
 
BartowITConnect With a Mentor Author Commented:
I finally found the solutions, and it's a face-to-palm / too smart for your own good Microsoft.

When creating a new subscriber, the wizard AUTOMATICALLY fills in the Delivery Address box with the username and the FQDN of server listed in the Channel Type.

In other words, when I created the Email channel, the FQDN is server.branch.contoso.com.  The new subscriber wizard appended "branch.contoso.com" to my username even though my email address doesn't have "branch" in the domain.

Bad (default) = user@branch.contoso.com
Good (not default) = user@contoso.com

 screen shot
0
 
BartowITAuthor Commented:
Nobody?
0
 
wwwallyCommented:
here is a end to end configuration of mail notifications with SCOM 2007 R2.
http://contoso.se/blog/?p=132
Can't go wrong on with this guide!
Regards,
Walter
0
Cloud Class® Course: Ruby Fundamentals

This course will introduce you to Ruby, as well as teach you about classes, methods, variables, data structures, loops, enumerable methods, and finishing touches.

 
BartowITAuthor Commented:
Unfortunately, the guide was written for Ops Manager 2007 back in January of 2007.  I have R2 and somethings, namely notifications, have changed.  I adapated what I could to that guide and still no emials.
0
 
wwwallyCommented:
I've wrote an article on how to twitter with opsmgr but also show how notification are setup and in which order so have a look and see if you use the same order and locations for accounts.
http://systemcenterdynamics.wordpress.com/2010/06/30/twitter-you-alerts-with-scom-2007-r2.
Regards,
Walter
0
 
BartowITAuthor Commented:
No comment.
0
 
BartowITAuthor Commented:
None
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.