Solved

No emails from Operations Manager 2007 R2

Posted on 2010-11-19
7
1,001 Views
Last Modified: 2012-05-10
For the life of me, I can not figure out why I am not getting email alerts from my Operations Manager 2007 R2.

Under Notifications I've setup the Channel (my email server), myself as a Subscriber, and several Subscriptions (one of which should alert any any/all alerts).  

I also configured a Run As Windows account and tied it to the "Notification Account" profile.  I don't have the link right now, but I followed the steps in the Microsoft support site that creates a test Task and tests the email generation.

There are no errors in the Event Viewer or alerts in the MOM.
0
Comment
Question by:BartowIT
  • 5
  • 2
7 Comments
 

Author Comment

by:BartowIT
ID: 34191318
Nobody?
0
 
LVL 15

Expert Comment

by:wwwally
ID: 34191429
here is a end to end configuration of mail notifications with SCOM 2007 R2.
http://contoso.se/blog/?p=132
Can't go wrong on with this guide!
Regards,
Walter
0
 

Author Comment

by:BartowIT
ID: 34191457
Unfortunately, the guide was written for Ops Manager 2007 back in January of 2007.  I have R2 and somethings, namely notifications, have changed.  I adapated what I could to that guide and still no emials.
0
VMware Disaster Recovery and Data Protection

In this expert guide, you’ll learn about the components of a Modern Data Center. You will use cases for the value-added capabilities of Veeam®, including combining backup and replication for VMware disaster recovery and using replication for data center migration.

 
LVL 15

Expert Comment

by:wwwally
ID: 34192297
I've wrote an article on how to twitter with opsmgr but also show how notification are setup and in which order so have a look and see if you use the same order and locations for accounts.
http://systemcenterdynamics.wordpress.com/2010/06/30/twitter-you-alerts-with-scom-2007-r2.
Regards,
Walter
0
 

Accepted Solution

by:
BartowIT earned 0 total points
ID: 34252276
I finally found the solutions, and it's a face-to-palm / too smart for your own good Microsoft.

When creating a new subscriber, the wizard AUTOMATICALLY fills in the Delivery Address box with the username and the FQDN of server listed in the Channel Type.

In other words, when I created the Email channel, the FQDN is server.branch.contoso.com.  The new subscriber wizard appended "branch.contoso.com" to my username even though my email address doesn't have "branch" in the domain.

Bad (default) = user@branch.contoso.com
Good (not default) = user@contoso.com

 screen shot
0
 

Author Comment

by:BartowIT
ID: 34252287
No comment.
0
 

Author Closing Comment

by:BartowIT
ID: 34281141
None
0

Featured Post

Networking for the Cloud Era

Join Microsoft and Riverbed for a discussion and demonstration of enhancements to SteelConnect:
-One-click orchestration and cloud connectivity in Azure environments
-Tight integration of SD-WAN and WAN optimization capabilities
-Scalability and resiliency equal to a data center

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

I have put this article together as i needed to get all the information that might be available already into one general document that could be referenced once without searching the Internet for the different pieces. I have had a few issues where…
Experts-Exchange users below are the steps you can follow to upgrade your Lync server to latest CU's or cumulative updates. Note: Perform it during non-production hours.   Step 1: Backup your lync and SQL server database. Follow below article: h…
Finds all prime numbers in a range requested and places them in a public primes() array. I've demostrated a template size of 30 (2 * 3 * 5) but larger templates can be built such 210  (2 * 3 * 5 * 7) or 2310  (2 * 3 * 5 * 7 * 11). The larger templa…

820 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question