Solved

Outlook 2011 for Mac

Posted on 2010-11-19
8
929 Views
Last Modified: 2012-05-10
I just installed the new office 2011 on the mac.  I was successfully able to connect to my exchange server all of the mail sync'ed just fine.

But i cannot send a new message, reply, reply to all, or forward.

I click the buttons and they don't do any, just click

I can delete, create a new contact, all of the other functions on the ribbon seem to work except sending any type of messages.

Now I haven't tried reloading, before I did that I just wanted to see if anyone else had that issue.  I haven't found anything like that on EE or just a google search.

Thanks
0
Comment
Question by:jbmos2333
  • 4
  • 3
8 Comments
 
LVL 28

Expert Comment

by:jhyiesla
ID: 34179581
What version of Exchange are you using?  To get 2011 to work correctly you have to have at least Exchange 2007.
0
 

Author Comment

by:jbmos2333
ID: 34183757
It is Exchange 2010...like i stated..everything works except those 4 buttons...

guess it it just loaded funny
0
 

Expert Comment

by:PlatNetOps
ID: 34260524
We are having the same exact issue on a single users MBP with OSX 10.6 connecting to Exchange 2007.

I am about to do the manual removal of Office 2011 and reinstall. Any suggestions?
0
VMware Disaster Recovery and Data Protection

In this expert guide, you’ll learn about the components of a Modern Data Center. You will use cases for the value-added capabilities of Veeam®, including combining backup and replication for VMware disaster recovery and using replication for data center migration.

 

Expert Comment

by:PlatNetOps
ID: 34260541
Do not close since there are multiple people having this issue now.
0
 

Author Comment

by:jbmos2333
ID: 34261240
Ok I will leave the questions open.  Good thing to find out it wasn't just me.  I have yet to reinstall I don't use my Mac a lot.  More testing for potential client use.

Let me know what happens after you reload.
0
 

Accepted Solution

by:
PlatNetOps earned 250 total points
ID: 34261278
Ok, I have researched and found the fix on Microsoft's forum for Office for Mac as well as tested it.

Here is the link to the fix: http://www.officeformac.com/ms/ProductForums/Outlook/1063

Basically, you need to reinstall the current version of Safari.

Hope this helps!
0
 

Author Comment

by:jbmos2333
ID: 34261475
Interesting, I will give that a try.  Thanks for the link.
0
 

Author Closing Comment

by:jbmos2333
ID: 34274474
Thanks.  Worked like a charm
0

Featured Post

Microsoft Certification Exam 74-409

Veeam® is happy to provide the Microsoft community with a study guide prepared by MVP and MCT, Orin Thomas. This guide will take you through each of the exam objectives, helping you to prepare for and pass the examination.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

What does UTC stand for?  “Coordinated Universal Time” – Think of this as the true time on Planet Earth that never changes with the exception of minor leap seconds here and there to account for the changes in the planet's rotation.   What does th…
Outlook Free & Paid Tools
This Experts Exchange video Micro Tutorial shows how to tell Microsoft Office that a word is NOT spelled correctly. Microsoft Office has a built-in, main dictionary that is shared by Office apps, including Excel, Outlook, PowerPoint, and Word. When …
CodeTwo Sync for iCloud (http://www.codetwo.com/sync-for-icloud?sts=6554) automatically synchronizes your Outlook 2016, 2013, 2010 or 2007 folders with iCloud folders available via iCloud Control Panel. This lets you automatically sync them with…

803 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question