Go Premium for a chance to win a PS4. Enter to Win

x
?
Solved

Outlook 2011 for Mac

Posted on 2010-11-19
8
Medium Priority
?
945 Views
Last Modified: 2012-05-10
I just installed the new office 2011 on the mac.  I was successfully able to connect to my exchange server all of the mail sync'ed just fine.

But i cannot send a new message, reply, reply to all, or forward.

I click the buttons and they don't do any, just click

I can delete, create a new contact, all of the other functions on the ribbon seem to work except sending any type of messages.

Now I haven't tried reloading, before I did that I just wanted to see if anyone else had that issue.  I haven't found anything like that on EE or just a google search.

Thanks
0
Comment
Question by:jbmos2333
  • 4
  • 3
8 Comments
 
LVL 28

Expert Comment

by:jhyiesla
ID: 34179581
What version of Exchange are you using?  To get 2011 to work correctly you have to have at least Exchange 2007.
0
 

Author Comment

by:jbmos2333
ID: 34183757
It is Exchange 2010...like i stated..everything works except those 4 buttons...

guess it it just loaded funny
0
 

Expert Comment

by:PlatNetOps
ID: 34260524
We are having the same exact issue on a single users MBP with OSX 10.6 connecting to Exchange 2007.

I am about to do the manual removal of Office 2011 and reinstall. Any suggestions?
0
VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

 

Expert Comment

by:PlatNetOps
ID: 34260541
Do not close since there are multiple people having this issue now.
0
 

Author Comment

by:jbmos2333
ID: 34261240
Ok I will leave the questions open.  Good thing to find out it wasn't just me.  I have yet to reinstall I don't use my Mac a lot.  More testing for potential client use.

Let me know what happens after you reload.
0
 

Accepted Solution

by:
PlatNetOps earned 1000 total points
ID: 34261278
Ok, I have researched and found the fix on Microsoft's forum for Office for Mac as well as tested it.

Here is the link to the fix: http://www.officeformac.com/ms/ProductForums/Outlook/1063

Basically, you need to reinstall the current version of Safari.

Hope this helps!
0
 

Author Comment

by:jbmos2333
ID: 34261475
Interesting, I will give that a try.  Thanks for the link.
0
 

Author Closing Comment

by:jbmos2333
ID: 34274474
Thanks.  Worked like a charm
0

Featured Post

[Webinar] Cloud Security

In this webinar you will learn:

-Why existing firewall and DMZ architectures are not suited for securing cloud applications
-How to make your enterprise “Cloud Ready”, and fix your aging DMZ architecture
-How to transform your enterprise and become a Cloud Enabler

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

An introduction to the wonderful sport of Scam Baiting.  Learn how to help fight scammers by beating them at their own game. This great pass time helps the world, while providing an endless source of entertainment. Enjoy!
Outlook for dependable use in a very small business   This article is about using the Outlook application (part of Microsoft Office) in a very small business, or for homeowners where dependability and reliability are critical requirements. This …
Get people started with the process of using Access VBA to control Outlook using automation, Microsoft Access can control other applications. An example is the ability to programmatically talk to Microsoft Outlook. Using automation, an Access applic…
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…

963 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question