• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 637
  • Last Modified:

Cannot change integrated windows authentication in exchange owa

I want to migrate a sbs2003 server to a new hardware with sbs2008. For this reason I had to prepare the old sbs2003 for the migration. The sbs best practices analyser tool shows me a problem with oma, exactly >Exchange-oma method of authentication is not default. By default only integrated windows and basic authentication methods are enabled<. I tried to enable integrated windows authentication in Server-Protocols-HTTP-virtual exchange server-oma-properties-authentication but the check is inactive. It will be influenced by other config parameters but I have no idea which one is it. Please can you help me asap.
best regards
Heinz
0
hweilaender
Asked:
hweilaender
1 Solution
 
Mark DamenERP System ManagerCommented:
Doing a bit of reading about this, seems that integrated auth should be greyed out;
http://telnetport25.wordpress.com/2007/07/25/configuring-exchange-2003-sp2-direct-push-using-a-front-end-server-connecting-to-back-end-exchange-2003-clusters-part-2/

what exactly is the BPA telling you needs changing?
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now