Solved

Exchange not sending outbound email following GFI MailEssentials Uninstall

Posted on 2010-11-20
6
1,581 Views
Last Modified: 2015-01-20
I have just uninstalled GFi ME 11 from an Exchange 2003 server running on Server 2003, following this mail is queueing up in my outbound SMTP queue.

Restarting SMTP service releases some of the mail, then stops again almost instantly, restart of IIS/Exchange services and a reboot of the server hasn't helped

What are my options?
0
Comment
Question by:iris01
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
6 Comments
 
LVL 15

Expert Comment

by:getzjd
ID: 34179685
If I recall, doesn't GFI create its own connector for sending mail?  If so, check out your connector settings.  Wish I could help more but it has been a long time since I had experience with MailEssentials.
0
 
LVL 76

Expert Comment

by:Alan Hardisty
ID: 34179871
You can re-install Exchange 2003 SP2 - that resolves a multitude of problems.
0
 

Accepted Solution

by:
iris01 earned 0 total points
ID: 34180052
I resolved this by making a new virtual smtp server and using that as the bridgehead, which killed incoming too! After swapping back and stopping the new smtp server the default was working fine, strange!
0
Office 365 Training for IT Pros

Learn how to provision tenants, synchronize on-premise Active Directory, implement Single Sign-On, customize Office deployment, and protect your organization with eDiscovery and DLP policies.  Only from Platform Scholar.

 

Author Closing Comment

by:iris01
ID: 34211301
Resolved by myself
0
 

Expert Comment

by:cliffcork
ID: 40559270
I am facing the same problem, but following iris01 solution does not resolve my issue.. Any other idea's?
0
 
LVL 76

Expert Comment

by:Alan Hardisty
ID: 40559272
@cliffcork - Posting a comment in a closed question that isn't your own is not the best way to get help.

If you have an issue, please raise your own question and if necessary, post a link to this question advising you have a similar problem but the solution doesn't wrk for you and then you are far more likely to get assistance.

Thanks

Alan
0

Featured Post

Announcing the Most Valuable Experts of 2016

MVEs are more concerned with the satisfaction of those they help than with the considerable points they can earn. They are the types of people you feel privileged to call colleagues. Join us in honoring this amazing group of Experts.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article will help to fix the below error for MS Exchange server 2010 I. Out Of office not working II. Certificate error "name on the security certificate is invalid or does not match the name of the site" III. Make Internal URLs and External…
If you troubleshoot Outlook for clients, you may want to know a bit more about the OST file before doing your next job. IMAP can cause a lot of drama if removed in the accounts without backing up.
In this video we show how to create a Shared Mailbox in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Recipients >> Sha…
To add imagery to an HTML email signature, you have two options available to you. You can either add a logo/image by embedding it directly into the signature or hosting it externally and linking to it. The vast majority of email clients display l…

728 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question