Solved

Exchange not sending outbound email following GFI MailEssentials Uninstall

Posted on 2010-11-20
6
1,571 Views
Last Modified: 2015-01-20
I have just uninstalled GFi ME 11 from an Exchange 2003 server running on Server 2003, following this mail is queueing up in my outbound SMTP queue.

Restarting SMTP service releases some of the mail, then stops again almost instantly, restart of IIS/Exchange services and a reboot of the server hasn't helped

What are my options?
0
Comment
Question by:iris01
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
6 Comments
 
LVL 15

Expert Comment

by:getzjd
ID: 34179685
If I recall, doesn't GFI create its own connector for sending mail?  If so, check out your connector settings.  Wish I could help more but it has been a long time since I had experience with MailEssentials.
0
 
LVL 76

Expert Comment

by:Alan Hardisty
ID: 34179871
You can re-install Exchange 2003 SP2 - that resolves a multitude of problems.
0
 

Accepted Solution

by:
iris01 earned 0 total points
ID: 34180052
I resolved this by making a new virtual smtp server and using that as the bridgehead, which killed incoming too! After swapping back and stopping the new smtp server the default was working fine, strange!
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 

Author Closing Comment

by:iris01
ID: 34211301
Resolved by myself
0
 

Expert Comment

by:cliffcork
ID: 40559270
I am facing the same problem, but following iris01 solution does not resolve my issue.. Any other idea's?
0
 
LVL 76

Expert Comment

by:Alan Hardisty
ID: 40559272
@cliffcork - Posting a comment in a closed question that isn't your own is not the best way to get help.

If you have an issue, please raise your own question and if necessary, post a link to this question advising you have a similar problem but the solution doesn't wrk for you and then you are far more likely to get assistance.

Thanks

Alan
0

Featured Post

Does Powershell have you tied up in knots?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Lotus Notes – formerly IBM Notes – is an email client application, while IBM Domino (earlier Lotus Domino) is an email server. The client possesses a set of features that are even more advanced as compared to that of Outlook. Likewise, IBM Domino is…
This article explains in simple steps how to renew expiring Exchange Server Internal Transport Certificate.
In this video we show how to create a Distribution Group in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Recipients >>…
To add imagery to an HTML email signature, you have two options available to you. You can either add a logo/image by embedding it directly into the signature or hosting it externally and linking to it. The vast majority of email clients display l…

726 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question