Solved

Problem with changing internal ip range on modem from 192.168.1.1 to 10.0.0.x

Posted on 2010-11-20
19
705 Views
Last Modified: 2012-05-10
Hi Experts,

I'm really stuck on this one.  I have an existing network with the range 10.0.0.x and I have a Watchguard XTM 2 series set up with 10.0.0.254:8080.  The problem is we've moved and I've got a new router D-Link DSL-2740R (cant seem to access the old one even when resetting it).  When I change the lan IP address of the router from 192.168.1.1 to 10.0.0.1 or something like that so I could hopefully access the firewall and keep all the other settings the same I then cannot access the router using the new IP I have assigned.  I've tried changing the TCP/IP settings to static and I've tried with dynamic, but no luck so I keep having to reset the router and start again?  
Please can someone help as I'm feeling so fed up!
Thanks
0
Comment
Question by:GracefBase
  • 9
  • 5
  • 5
19 Comments
 

Expert Comment

by:hcittech
Comment Utility
What is the external gateway of the Watchguard?

Ensure the new router has the same address (not just the same range) as the previously configured router (which I appreciate you cannot confirm as you cannot access it) - this should be the listed external gateway on the Watchguard.
0
 

Author Comment

by:GracefBase
Comment Utility
Hi Hcittech,

I think its the old static IP address which we don't have anymore!  Does that mean the watchguard will have to be reset?

Thanks
0
 
LVL 4

Expert Comment

by:LBACIS
Comment Utility
Just as a confirmation, how is the dlink connected ?

ISP Device --> XTM -->D-link.

on the XTM check to make sure in the additional ip address, you did not add that address.
0
 

Accepted Solution

by:
hcittech earned 167 total points
Comment Utility
I am presuming the devices are connected like so... Internet > D-Link > Watchguard > LAN, and not as LBACIS has suggested?

The watchguard should have details of the external gateway that it was originally configured to use?

If not, try setting the Watchguard's Gateway to point to the internal IP address of the router and set the Watchguard's External IP manually (rather than rely on the Router's DHCP - for example...

Watchguard Internal IP - 192.168.0.1
Watchguard External IP - 10.0.0.2
Watchguard Gateway IP - 10.0.0.1
Router Internal IP - 10.0.0.1
0
 
LVL 4

Expert Comment

by:LBACIS
Comment Utility
HCI thanks, that was what I was getting too. I was making sure the wall to client was as it should be. I would again say what I have seen many times is the client has another address tied to the interface. I would also double check the NAT global rules and the global routes to make sure there is nothing conflicting there. I also offer up that if they want to upload the config (sanitized of course) and I will take a look.
0
 

Author Comment

by:GracefBase
Comment Utility
Hi all,
I had it set up as Hcitech said as in Internet to D-Link - Watchguard - LAN.  This was how the cables were before.

One time I was able to access the firewall from my computer and I started trying to change things but it would not save?  The other times I could not seem to access the firewall the webpage was not displayed.

I'l see if I can send the back up of the config of the watchguard over I don't know if its any good as I can't open it.

Thanks for ideas so far
0
 

Expert Comment

by:hcittech
Comment Utility
When you say "One time I was able to access the firewall from my computer and I started trying to change things but...", are you referring to the new router or the original router?

LBACIS is right, all of those settings are worth checking - they may give you an insight to how the original router was configured. If there is nothing obscure in any of those settings, and no reference to the original routers IP (probably detailed as the gateway address on the Watchguard), I would just go back to the basics and reconfigure the Watchguard & Firewall as detailed above (or similar to suit).

We need to ensure the problem is simply configuration based rather than a fault - the intermittent problems you described in the last post may be due to a fault (if you refer to your previous router then we can posibly ignore them).

We may be able to get some info from the Watchguard config file...
0
 

Author Comment

by:GracefBase
Comment Utility
On the new router I am having trouble getting into the watchguard firewall.  I set up port forwarding to the port that the firewall was set up to use on the ip it was set up to use.  Is there any way I can access the watchguard directly from my computer?   rom-0
0
 

Expert Comment

by:hcittech
Comment Utility
Are you trying to connect to the Watchguard remotely at the moment?
0
How to run any project with ease

Manage projects of all sizes how you want. Great for personal to-do lists, project milestones, team priorities and launch plans.
- Combine task lists, docs, spreadsheets, and chat in one
- View and edit from mobile/offline
- Cut down on emails

 

Author Comment

by:GracefBase
Comment Utility
no at the moment I have it disconnected at work and I'll have another look tomorrow.
0
 
LVL 4

Expert Comment

by:LBACIS
Comment Utility
You attached the D-link configuration not the xml file from the config of the watchguard. Could you please upload that?
0
 

Author Comment

by:GracefBase
Comment Utility
Hiya sorry the backup was a Fxi file not a xml file.  I opened it up cos its encrypted its just gobbledegook.
Its really weird I am not sure what the problem is but I managed to get onto the watchguard and reset and uploaded the backup, but you cannot access the original IP address of the firewall.  Has anybody else encountered this problem?  It seems to be doing the same on router and firewall - I am definitely putting the computer in the correct IP range but it just won't connect.

0
 

Expert Comment

by:hcittech
Comment Utility
So you can no longer access either the Watchguard (Firewall), or the D-Link (Router) when connected on the LAN?

Is your computers IP manually configured or DHCP? And do you remember if your Watchguard was setup as the DHCP server (when you last connected to it)?
0
 

Author Comment

by:GracefBase
Comment Utility
Right the windows server is the DHCP server.

I tried setting the computer IP manually and via DHCP

However I have got farther forward - I found that I could open the webpage to the watchguard on the server but not on my PC so I take it there is a different version of internet explorer on there.
I have now saved the original config so I can access via the Watchguard system manager and I am going to try Htitechs suggestions on setting the external ips etc.
I'll let you know how I get on.
0
 
LVL 4

Assisted Solution

by:LBACIS
LBACIS earned 333 total points
Comment Utility
If you have the latest version of Watchguard you will need Java installed on the client. It is also VERY possible that the server you where on was the Watchguard System Manager at one time which means there is a rule on the firewall only letting that one machine in via IP address.
0
 
LVL 4

Assisted Solution

by:LBACIS
LBACIS earned 333 total points
Comment Utility
In an answer to;
"Hiya sorry the backup was a Fxi file not a xml file."

Don't use the backup to create the file. Open up policy manager and save the file. This will be a xml file.
0
 

Author Comment

by:GracefBase
Comment Utility
Hi all,
Thanks for all the help.  I've saved the firewall set up as xml file.  I've got everything working now but the modem is still not in the same IP range - I've forwarded it to the firewall in DMZ mode as I only had one external static IP that was working properly.  I've updated the firewalls firmware so I can now access it from my computer OK.
0
 

Author Closing Comment

by:GracefBase
Comment Utility
Didn't completely resolve the question but helped give me some ideas.
0
 

Author Comment

by:GracefBase
Comment Utility
Just to add in case this may help somebody I did not realise that on the XTM series Watchguard the lan ports on the back are specific so you must plug the correct cable in eg 0, 1, 2 etc.
Mine was configured with port 0 as external so the cable from the router, port 1 as trusted so the cable from the switch, and because I hadnt plugged the cables in the right order it would not connect!

0

Featured Post

How your wiki can always stay up-to-date

Quip doubles as a “living” wiki and a project management tool that evolves with your organization. As you finish projects in Quip, the work remains, easily accessible to all team members, new and old.
- Increase transparency
- Onboard new hires faster
- Access from mobile/offline

Join & Write a Comment

Imagine you have a shopping list of items you need to get at the grocery store. You have two options: A. Take one trip to the grocery store and get everything you need for the week, or B. Take multiple trips, buying an item at a time, to achieve t…
This article offers some helpful and general tips for safe browsing and online shopping. It offers simple and manageable procedures that help to ensure the safety of one's personal information and the security of any devices.
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

772 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

11 Experts available now in Live!

Get 1:1 Help Now