Solved

When responding to emails from Outlook 2007, text color varies

Posted on 2010-11-20
11
467 Views
Last Modified: 2012-05-10
I have Windows 7 and Outlook 2007. When responding to received emails, the color of my font (+ signature) varies between different pastels, none of which I want.

I went through every tab and setting I could find in Outlook but can't find where the color is set/changed.

Thoughts?
0
Comment
Question by:photoman11
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
11 Comments
 
LVL 9

Accepted Solution

by:
TonyReba earned 125 total points
ID: 34181047
  1. Click “Tools” -> “Options”
   2. Select the “Mail Format” tab
   3. Click “Stationery and Fonts…”
   4. On the Signatures and Stationery dialog box that appears, ensure that you are on the “Personal Stationery” tab
   5. Click “Font…”

Then select your favourite font, style, size, colour, and effects… and then click OK
0
 

Author Comment

by:photoman11
ID: 34182085
Tony,

Thanks, but as you'll see in the attached screenshot, mine is greyed out.
outlook-EE.jpg
0
 
LVL 13

Expert Comment

by:gbanik
ID: 34183886
Go to ...
Tools > Options > Mail Format (TAB) > Stationery and Fonts (Button) > Personal Stationery (Button) > Replying or Forwarding Messages (Label in the center) > Font (Button) > All Text Font Color ... make it to Automatic.
0
What is SQL Server and how does it work?

The purpose of this paper is to provide you background on SQL Server. It’s your self-study guide for learning fundamentals. It includes both the history of SQL and its technical basics. Concepts and definitions will form the solid foundation of your future DBA expertise.

 

Author Comment

by:photoman11
ID: 34184397
Confused. See image above. There is no "All text font color" that I can see and  the "font color" selection is grayed out.
0
 
LVL 13

Assisted Solution

by:gbanik
gbanik earned 125 total points
ID: 34185283
You are in th right place... All Text is the heading with the button as Font Color. This is the setting for changing the Reply color.

I cant guess why it is disabled... maybe some policy restrictions?? Are you in a corporate environment? Company Policy settings invariably do things like that.

Please confirm whether u have complete admin rights. If yes... we can go forward. If no, please contact your IT support to provide you temporary privilege. You can then go to the place indicated above and make the change. Once done, your IT can revert back your privileges.
0
 

Author Comment

by:photoman11
ID: 34209350
Hi,

This is my personal computer so unless I may closet multiple personality person, I should be able to do whatever I want. how do we go forward from this point?

Thanks.
0
 
LVL 61

Assisted Solution

by:mbizup
mbizup earned 125 total points
ID: 34223671
photoman11,

I believe tonyreba has already given you the correct answer (and also gbanik).

Give this a try...

Go back to the popup immediately before the one in your screenshot (the one titled "Signatures and Stationery")

Make sure that the "Pick a new color when replying or forwarding" box is NOT checked.

That should make the color option on the next popup enabled.

(if that does not help, the 'Call for Experts' will hopefully bring in more responses)
0
 
LVL 37

Assisted Solution

by:TommySzalapski
TommySzalapski earned 125 total points
ID: 34223699
Do you have Outlook 2007 but not Word 2007? A lot of the editor options are contained in Word. When you are typing an email do misspelled words get the red underlines? If not, you most likely have different versions of Word and Outlook and the options can't be set since Outlook is looking for Word and not finding it.

If this is in fact the problem, there is a simple fix. Find your Winword.exe file (usually, C:\Program Files\Microsoft Office\Office11\winword.exe, the 11 could be something else). And copy that file into the directory that contains your Outlook.exe file (should be C:\Program Files\Microsoft Office\Office12\Outlook.exe). Now all the settings will no longer be gray!

All the options that have been previously suggested should work now. Give credit to those solutions as well.
0
 

Author Comment

by:photoman11
ID: 34223825
I have to apologize. I did have the "Pick a new color when replying or forwarding" box checked! After I changed it, I did an exhaustive test of one e-mail reply (sorry, I'm tired), and so far so good. Hopefully that was it all along. Thanks everybody.
0

Featured Post

Online Training Solution

Drastically shorten your training time with WalkMe's advanced online training solution that Guides your trainees to action. Forget about retraining and skyrocket knowledge retention rates.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

What does UTC stand for?  “Coordinated Universal Time” – Think of this as the true time on Planet Earth that never changes with the exception of minor leap seconds here and there to account for the changes in the planet's rotation.   What does th…
MS Outlook is a world-class email client application that is mainly used for e-communication globally.  In this article, we will discuss the basic idea about MS Outlook, its advanced features, and types of MS Outlook File formats.
The viewer will learn how to create two correlated normally distributed random variables in Excel, use a normal distribution to simulate the return on different levels of investment in each of the two funds over a period of ten years, and, create a …
This video shows how to remove a single email address from the Outlook 2010 Auto Suggestion memory. NOTE: For Outlook 2016 and 2013 perform the exact same steps. Open a new email: Click the New email button in Outlook. Start typing the address: …

730 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question