Solved

I can't get Citrix's launch.ica to launch any of my applications.

Posted on 2010-11-20
12
9,409 Views
Last Modified: 2012-05-10
I've been trying to access my applications in Citrix. When trying to run a program, the launch.ica box pops up and it seems like it's going to load something, but then it just goes back to the screen. Even if I keep clicking on an application's icon, it still doesn't open up the program.

So far I've uninstalled and reinstalled the Citrix plugin. I've tried a different version of the plugin, but to no avail. Because it's the web based plugin, I put it under trusted zones and that still didn't do the trick.

I don't know if a setting was changed in Internet Explorer 8, somethings blocking it, or a service needs to be tweaked or what, but I've ran out of ideas. Yet when I use it on other PCs in the room, it loads up just fine. I'm puzzled with what to do or try next.

I already clicked on the message tab, but that didn't make any difference.
Citrix.bmp
0
Comment
Question by:rschmauch
  • 4
  • 3
  • 2
  • +3
12 Comments
 
LVL 66

Expert Comment

by:johnb6767
ID: 34181657
Youre still in the Internet Zone.....

Did you add "https://*.deltaed.com" in the Trusted Sites?

And if you see the Citrix dialog, then it is not a association problem, and it is finding the downloaded .ICA file. Do you have multiple instances of wfica32.exe running in the Task Manager by any chance?
0
 

Author Comment

by:rschmauch
ID: 34181661
Yeah, it's been added. I just used the screenshot from another PC. No, there is no other wfica32.exe's running in the background either.
0
 
LVL 66

Expert Comment

by:johnb6767
ID: 34181670
So you get the error when you click the published app....  Can you right click it and select "Save Target As"?
0
 

Author Comment

by:rschmauch
ID: 34181673
No, it just looks like it's going to load the application and then it just stays at the screen and not do anything else.
0
 
LVL 66

Expert Comment

by:johnb6767
ID: 34181674
Do you have another user profile to test with on this box?
0
 

Author Comment

by:rschmauch
ID: 34181683
Yes, I could try another profile.
0
PRTG Network Monitor: Intuitive Network Monitoring

Network Monitoring is essential to ensure that computer systems and network devices are running. Use PRTG to monitor LANs, servers, websites, applications and devices, bandwidth, virtual environments, remote systems, IoT, and many more. PRTG is easy to set up & use.

 
LVL 6

Expert Comment

by:Kris Montgomery
ID: 34181810
Hi,

Have you tried to access the apps using another browser.  Firefox (http://www.mozilla.com) or Google Chrome (http://www.google.com/chrome).

Check the certificate for the website also.  This one is a shot in the dark.

Thanks and Good luck!

mug
0
 
LVL 19

Expert Comment

by:basraj
ID: 34183742
First of let me understand:
Is it happening with all applications? If yes, did you try from a different machine? if it works on anothe machine and not this, then check your IE setting.-->advanced-->do not save encrypted is unchecked etc.. Just give us more information.
0
 

Author Comment

by:rschmauch
ID: 34184540
Yeah, any application you click on it's happening to. They work on a different machine though. Also, do not save encrypted was already unchecked on the problem machine.
0
 
LVL 23

Expert Comment

by:Danny Child
ID: 34184679
In the same Security area as the Do Not Save Encrypted Pages to Disk, are all the options for TLS and SSL security Ticked?  tick them all, then close all browser windows and restart the browser, and try again.  
0
 
LVL 6

Expert Comment

by:Kris Montgomery
ID: 34184969
Using FireFox or Google Chrome would immediately tell you if it is IE settings.

If you cannot use an alternative browser, you could completely reset IE.  Citrix should run with default IE settings.

Reset IE:  Open IE >> Click Tools >> Internet Options >> Advanced tab >> Click Reset.

Thanks.

mug
0
 
LVL 5

Accepted Solution

by:
sunilswain earned 500 total points
ID: 34204742
1. Ask your Citrix support technician to kill all your sessions on citrix server console.
2. Reboot your desktop and try again.
3. Either rename the webica.ini file under your profile folder ie "<user name>/Application data/Citrix/" or try re-installation of Citrix Web plugin.
4. Also you may disable ur Firewall or antivirus temporarily and check.

-Sunil
0

Featured Post

Complete VMware vSphere® ESX(i) & Hyper-V Backup

Capture your entire system, including the host, with patented disk imaging integrated with VMware VADP / Microsoft VSS and RCT. RTOs is as low as 15 seconds with Acronis Active Restore™. You can enjoy unlimited P2V/V2V migrations from any source (even from a different hypervisor)

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Today, still in the boom of Apple, PC's and products, nearly 50% of the computer users use Windows as graphical operating systems. If you are among those users who love windows, but are grappling to keep the system's hard drive optimized, then you s…
When you start your Windows 10 PC and got an "Operating system not found" error or just saw  "Auto repair for startup" or a blinking cursor with black screen. A loop for Auto repair will start but fix nothing.  You will be panic as there are no back…
How to install and configure Citrix XenApp 6.5 - Part 1. In this video tutorial we have explained step by step installation of Citrix XenApp 6.5 Server on Windows Server 2008 R2 is explained in this video. We have explained the difference between…
This demo shows you how to set up the containerized NetScaler CPX with NetScaler Management and Analytics System in a non-routable Mesos/Marathon environment for use with Micro-Services applications.

863 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

26 Experts available now in Live!

Get 1:1 Help Now