[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 809
  • Last Modified:

5.7.1 Unable to relay error, Exchange 2007

Hello,

I get error 5.7.1 Unable to relay when i try to send from an internal server to an external domain. This issue is only occuring on one of the newly deployed servers( i will call it server X). i have no issue sending from server x to internal domain users.

When I checked the message tracking tool, i found that server X uses the default receive connector while all other servers use the custom receive connector (server connector). I don't know if this is the main cause of the problem, but all other servers that are using (server connector) can send to external domain normally. I have added Server X ip to the remote ip list.

The receive connectors are configured as follow:

- Default connector and server connector, have the same IP address and same port 25
- Default connector Permissiongroup :AnonymousUsers, ExchangeUsers, ExchangeServers, ExchangeLegacyServers
-Server connector permissiongroup : AnonymousUsers, ExchangeUsers, ExchangeServers
cyServers
-Default connector Authentication: Basic,Exchange server,Integrated Windows
-Server connector Authentication : TLS. Externally secured

Thank you
0
GRMNW
Asked:
GRMNW
  • 4
  • 3
1 Solution
 
AkhaterCommented:
Both connectors cannot use the same ip and port you will need to select a separate ip for the other connector and configure all servers that needs relaying to use that ip
0
 
GRMNWAuthor Commented:
We are using "ironmail gateway" to receive mails from the internet. Can I disable the Default connector in this case and add the ironmail gateway IP to the server connector? Hence i will be using only one server connector with port 25.

Internet --Ironmail --Exchange Hub -- Server Hub

0
 
AkhaterCommented:
yes you could do this if you have no security concerns (since your exchange is not connected to the internet)
0
VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

 
GRMNWAuthor Commented:
Thank you Akhater for your reply.

I have disabled the "Default" connector, and added the Email Gateway IP to the "Server" connector.

But when i check the message tracking logs, i see that the default connector is still being used, when any email is received from the Email Gateway.

The default connector was disabled using EMC, by following the steps in this link
http://technet.microsoft.com/en-us/library/aa996750(EXCHG.80).aspx 

Is there any extra steps to be done?

PS. We are using Exchange 2007 SP1 rollup6
0
 
AkhaterCommented:
no nothing .... Disabling the connector should be the only thing to be done !

did you try to restart the msexchangetransport services ? it should be needed but just in case
0
 
GRMNWAuthor Commented:
The Default connector is no longer being used after restarting the transport service on the hub transport.

Thank you for your help.
0
 
AkhaterCommented:
You are welcome and thanks for the points
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 4
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now