Solved

Backup failed on backupexec

Posted on 2010-11-21
32
3,003 Views
Last Modified: 2013-12-01
hi all

please advise on a problem i having backing-up with backup exec,  the jobs failes and the backup tape is going out and got the error listed in section 1 below.

i tried to disable the backupexec services and run ntbackup but ones again recived the following error in section 2 below (this time the backup tape didnt come out)

any advise please?

thanks a head, Yigal

--------------------------------------------
section 1  : error from backupexec :

Job Log for all_serv_daily


--------------------------------------------------------------------------------


Completed status: Failed  
Expand AllCollapse All  


Job Information
Job server: HADERAFS
Job name: all_serv_daily
Job started: ¿¿¿ 20 ¿¿¿¿¿¿ 2010 at 21:00:04
Job type: Backup
Job Log: BEX_HADERAFS_02015.xml

 


Job Completion Status
Job ended: ¿¿¿ 20 ¿¿¿¿¿¿ 2010 at 21:00:05
Completed status: Failed
Final error: 0xe000810c - Physical Volume Library Drive not available.
Final error category: Backup Device Errors

For additional information regarding this error refer to link V-79-57344-33036

 

-------------------------
section 2: error from ntbackup :

nt back up log :

Backup Status
Operation: Backup
Active backup destination: File
Media name: "18backup-test.bkf created 21/11/2010 at 11:18"

Volume shadow copy creation: Attempt 1.
Backup (via shadow copy) of "C: "
Backup set #1 on media #1
Backup description: "Set created 21/11/2010 at 11:18"
Media name: "18backup-test.bkf created 21/11/2010 at 11:18"

Backup Type: Normal

Backup started on 21/11/2010 at 11:18.
Backup completed on 21/11/2010 at 11:18.
Directories: 4
Files: 1
Bytes: 812,930
Time:  1 second

----------------------

Backup Status
The requested media failed to mount. The operation was aborted.

----------------------
0
Comment
Question by:ymg800
  • 18
  • 4
  • 4
  • +3
32 Comments
 
LVL 7

Expert Comment

by:jakirkhan
ID: 34182784
Have you configure the tape drive properly???
0
 

Author Comment

by:ymg800
ID: 34182835
how do i verify the drive configuration?

thx.
0
 
LVL 3

Expert Comment

by:itstod
ID: 34183271
Start with a check in Device manager.
Check the tape drive for error
0
 

Author Comment

by:ymg800
ID: 34183315
Well all seems fine with the device, no sign for a problem there.
Also the tape was replace 2 times as we gussed it is a hardware problem but it didnt help
0
 

Author Comment

by:ymg800
ID: 34183633
help anyone please?
0
 
LVL 3

Expert Comment

by:itstod
ID: 34184090
How are the tape drive
Are there anything on the leds?
0
 

Author Comment

by:ymg800
ID: 34185527
Yes, they all read ready and Ok
0
 
LVL 7

Expert Comment

by:jakirkhan
ID: 34185844
You are using symantec driver or vendor.
0
 

Author Comment

by:ymg800
ID: 34187428
hi

it appears that the problem partly resolved and backup now starting after i disabled Service  "Removable Storage" as advised by the backup exec test utillity.

but still i how 2 question left:

1. backup failes after some time with some errors like :


Backup- haderasql.hadera.muni.ilV-79-57344-3844 - The media server was unable to connect to the Remote Agent on machine haderasql.hadera.muni.il.
The media server will use the local agent to try to complete the operation.
Unable to initialize Remote Agent
Backup- \\haderasql.hadera.muni.il\DFS2FS Unable to initialize Remote Agent
Backup- \\haderasql.hadera.muni.il\DataMap Unable to attach to \\haderasql.hadera.muni.il\E:.
V-79-57344-33899 - The resource could not be backed up because an error occurred while connecting to the Backup Exec for Windows Servers Remote Agent.

Note: Click 'Edit Selection List...' to display the View Selection Details tab of the job's selection list. Select the entry with the server that no longer exists and click Delete to remove it.Edit Selection List...
Make sure that the correct version of the Remote Agent is installed and running on the target computer.
Unable to initialize Remote Agent

how do i resolved that?

2. the backup only works when i select option 1 (attached) but fails when i selet option 2 (attached)

why?

 option1 option-2
0
 
LVL 7

Expert Comment

by:jakirkhan
ID: 34187623
Check this option.

In backup job properties-- Network and security-- protocol -- IPv4 must be selected.

Same time because of this also backup job failed.
0
 

Author Comment

by:ymg800
ID: 34190143
tried that, didnt help...
please assit...
0
 

Expert Comment

by:Beezerfan
ID: 34190221
Last time I had something like this, I deleted and rebuilt the job selection list from scratch. Sometimes this is the easiest way.

Did you run Inventory jobs on your media?
Sometimes this will help as well.
Lastly, when I was getting constant errors, I split one massive job into 4 different jobs that all run a little staggered. This ended up clearing up the last of my issues.

I think it is safe to say anyone that uses BE ends up despising it.
0
 

Author Comment

by:ymg800
ID: 34194600
still doent work again, problem reappeared.
 it's writing down the media is not overwritble even that it is and the "HP StorageWorks Library and Tape Tools" utillity run all test succusfully, including read/write.

so what is the problem? why it's saying bad media and not overwrithble?

thx.
0
 

Author Comment

by:ymg800
ID: 34194822
i have a problem now closing the HP_LLT.EXE proccess , i tried to force close it but still stuck.
how do i overcome that?

pls assit ughtly
0
 

Author Comment

by:ymg800
ID: 34195289
ok i restarted the server had no choice, but ones again test utillity is ok but the backup tape is going out while tring to backup- so back to squere one , tape going out while backup and inventory saying bad media
0
Do You Know the 4 Main Threat Actor Types?

Do you know the main threat actor types? Most attackers fall into one of four categories, each with their own favored tactics, techniques, and procedures.

 

Author Comment

by:ymg800
ID: 34198083
by the way ntbackup also doent work but all HP tests on the tape are ok, only from there utility it's working (the is somithing like " StorageWorks" ) all test there pass O.K .

but nither backupexec or ntbackup working with the tape.

please advise...
0
 

Expert Comment

by:Beezerfan
ID: 34198206
Have you tried HP support to make sure that you don't have a bad tape?
0
 

Author Comment

by:ymg800
ID: 34198256
yes, 2 tapes was replaced so i guss it's not a hardware problem , also it's passes all the tape test by the "HP StorageWorks" utility.
0
 

Expert Comment

by:Beezerfan
ID: 34198466
and after you replaced the tapes you did re-inventory or scanned them, yes?
0
 

Author Comment

by:ymg800
ID: 34198734
i not exactly sure what inventory does but i did run inventory job on the disk tape, i think this is the only thing that passes the jobs without fail alert but when i go to device section and check the tape i see it's added some record of "bad tape" or retired tap or something like that.

i tried erazing and using catalog but not sure if i doing it correctlly, can you please give detailed instraction how to debug it seens i kind of new in this.

pls assist since it's very critical problem and i the main man to hold the network there and there no backup (it's my first time messing around with backup's)

thanks a head,  yigal.

0
 

Expert Comment

by:Beezerfan
ID: 34198930
post the logs...

it took me a few months to narrow down ALL of the problems we had here... When i fially got it, it was time to change them all again!
Make sure to get Symantec's support involved as well. They are terrible, but can eventually come through...
0
 

Author Comment

by:ymg800
ID: 34199171
hi

i posted the logs in the first post, pls also read my other posts below discribing things in more details.
it will be problomatic for me to speach with symantech and as u advise it probbly take forever for response.

pls any experts here give me some detailed steps to debug the problem....
0
 

Author Comment

by:ymg800
ID: 34207342
let me give more information :

when tring to invertory in device it's saying "bad media" as discription and catalog it under Retired media.

when trying to catalog it ejacting the tape out , in log's it's saying the tape must be erased first.

fast erase and log erase fails, no indication why and cant proceed.

ntbackup dont work.

also tried complitly new media.

the wired thing is that i was told that they tried to replaced 2 taped before and it didnt work as well,

as HP Stoeagewroks utillity run smoodly.

aslo tried to plug it to another server and user ntbackup(is there any special thing to configure ntbackup with tape ? since i didnt used it before with tapes).

help i gave more usfull inforamtion to debug the problem

thanks a head, Yigal

0
 
LVL 42

Expert Comment

by:paulsolov
ID: 34219550
I would upgrade the firmware on the drive and swap the symantec driver for the HP drive.  If NT Backup doesn't work you could have a bad drive or scsi controller. If under warranty see if you can get another tape drive
0
 
LVL 12

Expert Comment

by:S00007359
ID: 34220650
Run the diagnostics using the HP LIibrary tape and tools. also, if you have second spare server, plug in the tape drive to this server and install hp's dataprotector software (60day trial edition) you receiv with the tape drive, see if that works, and do a test install backup exec on this server and try t isolate the problem
0
 

Author Comment

by:ymg800
ID: 34221896
hi

thx for replying.

i tried to updaged fireware but didnt help.

also tried to plug-in to another server but ones again nothing works expept HP storage and libarary tape tools test kit.
only that test working on both servers...

but tried dateprotedtor , ntbackup, backupexec and all of them failed saying the tape is write protected (but it isnt i checked)

tried several tapes including new ones...

in this point from my point of view i woult have guest the HP storage and libarary tape tools telling me falsity resolts and the tape is damaged of cable (scasi) but i have another confusing information i recived when i got the new job that this tape was already been replace twice by hp technision and also the cable....


so 2 conflicting cues on whatever this is a hardware or software problem...

more idea's how to proceed from here?
0
 
LVL 7

Expert Comment

by:jakirkhan
ID: 34221931
Have you check the write protected notch of tape that you are using........
0
 
LVL 12

Assisted Solution

by:S00007359
S00007359 earned 500 total points
ID: 34222909
See if you can get a loander tape drive to isolate the problem, or test the same tapes on another tape drive. it may be difficult t source another tape drive,try to escalate ur support case to your local hp support case manager and see if u can get a loaner unit.
0
 

Accepted Solution

by:
ymg800 earned 0 total points
ID: 34237412
hi

managed to solve that problem with:

1.changed drives from hp to symantec
2.inpit dongel in the backside of the tape (that disabled the write protection)
3.disabled removable storage service

finally... have some other problem with backup but unrelated to this specific issue, open in new tread.

thank u all.
0
 

Author Comment

by:ymg800
ID: 34237420
find the problem
can close the case
0
 

Author Closing Comment

by:ymg800
ID: 34276645
that is the solutuin...
0

Featured Post

Why You Should Analyze Threat Actor TTPs

After years of analyzing threat actor behavior, it’s become clear that at any given time there are specific tactics, techniques, and procedures (TTPs) that are particularly prevalent. By analyzing and understanding these TTPs, you can dramatically enhance your security program.

Join & Write a Comment

How to fix error ""Failed to validate the vCentre certificate. Either install or verify the certificate by using the vSphere Data Protection Configuration utility" when you are trying to connect to VDP instance from Vcenter.
The article will include the best Data Recovery Tools along with their Features, Capabilities, and their Download Links. Hope you’ll enjoy it and will choose the one as required by you.
This tutorial will walk an individual through the steps necessary to enable the VMware\Hyper-V licensed feature of Backup Exec 2012. In addition, how to add a VMware server and configure a backup job. The first step is to acquire the necessary licen…
This Micro Tutorial will teach you how to reformat your flash drive. Sometimes your flash drive may have issues carrying files so this will completely restore it to manufacturing settings. Make sure to backup all files before reformatting. This w…

743 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

15 Experts available now in Live!

Get 1:1 Help Now