SBS 2008 Drive Maps not being processed

I've set this up many times before on windows server 2008 and it works totally fine. But for some reason, something's not right this time around. These are all XP machines so far, and it's being applied only to one of them.

Created new GPO for Mapped Drives.
Linked to domain
Defualt security filtering (authenticated users)
Action - Create
Location: \\server\documents (true path is D:\Data\Club\Documents)
Item Level Targetting: User is a member of security group: Domain Users

I've tried everything I can think of.

GPResult states the GPO Mapped Drives is being applied.
There's nothing in event logs that shows any error.

I have little hair left!
bustechllcAsked:
Who is Participating?
 
ShareefHuddleCommented:
You have to install the GPO extension update from Windows updates. It's not a mandatory update so look in optionals.
0
 
bustechllcAuthor Commented:
Ok.. but it's working for the domain admin account on the computer?
0
 
itstodCommented:
is it applied to computer policy or user policy?
if it is computer try user.
0
Cloud Class® Course: Microsoft Windows 7 Basic

This introductory course to Windows 7 environment will teach you about working with the Windows operating system. You will learn about basic functions including start menu; the desktop; managing files, folders, and libraries.

 
ShareefHuddleCommented:
Oops forgot to add that it needs to be installed on all the XP machines.
0
 
bustechllcAuthor Commented:
If that was the case then it wouldn't work at all, not even for the domain admin, correct?
0
 
bustechllcAuthor Commented:
Well, it worked. Thanks!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.