Solved

EXCHANGE 2007 to 2010 SP1 RU1 Transition

Posted on 2010-11-21
4
1,625 Views
Last Modified: 2012-05-10
I am trying to transit form exchange 2007 to exchange 2010 SP1 ru1.
I am having problems replicating the public folder. The eventlog is generating the folliwng error every 30 seconds

Log Name:      Application
Source:        MSExchange Store Driver
Date:          22/11/2010 1:16:39 PM
Event ID:      1020
Task Category: MSExchangeStoreDriver
Level:         Error
Keywords:      Classic
User:          N/A
Computer:      EXCH2010
Description:
The store driver couldn't deliver the public folder replication message "Status (PublicFolderDatabase@client.org.au)" because the following error occurred: Cannot open mailbox /o=First Organization/ou=Exchange Administrative Group (FYDIBOHF23SPDLT)/cn=Configuration/cn=Servers/cn=EXCH01/cn=Microsoft System Attendant..
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="MSExchange Store Driver" />
    <EventID Qualifiers="49156">1020</EventID>
    <Level>2</Level>
    <Task>1</Task>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2010-11-22T02:16:39.000000000Z" />
    <EventRecordID>83077</EventRecordID>
    <Channel>Application</Channel>
    <Computer>EXCH2010</Computer>
    <Security />
  </System>
  <EventData>
    <Data>"Status (PublicFolderDatabase@client.org.au)"</Data>
    <Data>Cannot open mailbox /o=First Organization/ou=Exchange Administrative Group (FYDIBOHF23SPDLT)/cn=Configuration/cn=Servers/cn=EXCH01/cn=Microsoft System Attendant.</Data>
  </EventData>
</Event>
0
Comment
Question by:Rdaudia
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
4 Comments
 
LVL 31

Expert Comment

by:MegaNuk3
ID: 34185978
Is the PF store and mail store mounted on EXCH01?
0
 

Author Comment

by:Rdaudia
ID: 34186215
Exch01 is Exchange 2007, with the PF store mounted. The mailbox is also mounted on Exch01.
The new server is Exch2010 which has a public folder database mounted, replicating from exch01. The eventlog error is generated on Exch2010 server.
0
 
LVL 31

Accepted Solution

by:
MegaNuk3 earned 500 total points
ID: 34192062
Have a look at this:
http://blogs.technet.com/b/dblanch/archive/2009/04/10/some-public-folder-content-is-not-replicating-from-exchange-2003-to-exchange-2007.aspx
yes, I know it is for Exchange 2003-->2007, but some of the steps are still valid. Like running EXTRA to check what is happening with PF replication.
0
 
LVL 31

Expert Comment

by:MegaNuk3
ID: 34220216
thanks for the points, did you manage to find out what was wrong?
0

Featured Post

Revamp Your Training Process

Drastically shorten your training time with WalkMe's advanced online training solution that Guides your trainees to action.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Read this checklist to learn more about the 15 things you should never include in an email signature.
This article explains how to install and use the NTBackup utility that comes with Windows Server.
In this video we show how to create a mailbox database in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Servers >> Data…
Exchange organizations may use the Journaling Agent of the Transport Service to archive messages going through Exchange. However, if the Transport Service is integrated with some email content management application (such as an antispam), the admini…

752 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question