acer aspire e360 driver for audio device on high definition audio bus

unable to get this item to load  in device manager,went to accer web site downloaded all drivers for this model everything cleared  but this one item  iam not for sure what it is or what driver i need can you help
wcrftsmnAsked:
Who is Participating?
 
dbruntonConnect With a Mentor Commented:
You could try this one.  Can't find a better source than this one.

http://members.driverguide.com/driver/detail.php?driverid=630891
0
 
faizbaigCommented:
If any "Unknown" or " Other device " or Devices mark with yellow plz uninstall or remove from Device manager and install drivers & Restart PC.

Hope you are downloading  from following link.
http://support.acer-euro.com/drivers/downloads_gd.html

0
The 14th Annual Expert Award Winners

The results are in! Meet the top members of our 2017 Expert Awards. Congratulations to all who qualified!

 
Lance_PCommented:
That link does not have the driver listed. XP SP3 has this driver with it usually.
0
 
faizbaigCommented:


-> Apart from right driver installation & few things to look into device manage and uninstall or remove.... I would        advice a Bios update too.
0
 
dbruntonCommented:
What is Device Manager showing for you Sound Card or chip?  If there is nothing in yellow then there should be nothing to worry about.
0
 
nobusCommented:
an easy fix is using drivereasy (free)  - it works : http://www.drivereasy.com/
0
 
wcrftsmnAuthor Commented:
i tryed drivereasy last week worked on most but this driver did not work (soundmax intergrated digtal hd audio)under missing driver, tryed to install does not help,under sound video and game controllers legacy audio drivers,pc has  on board  video 3 jacks on back of mother board blue green and  pink, i think this may have  something to do with the other two ports green and pink one on the front.i tryed a bios update downloaded file from accer when i try to run it  gives flash error says onboard bios not award bios file name bios_r02-b1, bios set up utility shows version 0502 build date 01/05/07,this is a fresh install of  xp  i was  hoping all drivers would load on thier own i never get that lucky, also unistalled yellow item in device manager then tryed running file that i downloaded from http://majorgeeks.com/Realtek_High_Definition_Audio_for_2KXP03_d4902.html did not help  said unable to install device ,amd athlon 64 processor 3500+ speed 2200mhz, i only see  marking on mother board of (ASUS A8V-VM - motherboard - micro ATX - K8M890 )
0
 
faizbaigCommented:

Its a rare issue and I feel its hardware issue and its Motherboard Problem since sound IC is on board.
0
 
nobusCommented:
maybe the sound device is bad.
you can test that by running from a knoppix cd, you should hear the welcome sound (and others)
ftp://ftp.kernel.org/pub/dist/knoppix/KNOPPIX_V5.0.1CD-2006-06-01-EN.iso
0
 
wcrftsmnAuthor Commented:
thank you all is well with the accer watching movie with sound and no yellow in  device manager, just perfect   thank you  wcrftsmn
0
All Courses

From novice to tech pro — start learning today.