Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Excel 2007 - There was a problem sending the command to the program

Posted on 2010-11-22
5
Medium Priority
?
1,522 Views
Last Modified: 2012-05-10
Hi.  I am struggling to open Excel documents from Windows Explorer.  It is fine when opening from within Excel and all other Office apps are ok.  Error message being returned states :There was a problem sending the command to the program".  I am running Office 2007 on a Windows 7 machine and the issue is affecting both 97-2003 and 2007 files.  Have checked other questions for a solution and the file association seems to be ok, also tried the "Ignore other applications the use DDE" solution but still stumped.
Any assistance greatly appreciated.  
Thanks.
0
Comment
Question by:rdlmare
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
5 Comments
 
LVL 10

Accepted Solution

by:
moon_blue69 earned 750 total points
ID: 34187391
0
 

Author Comment

by:rdlmare
ID: 34188166
Thanks for the link.  Seems like this isn't an unusual issue.  I have followed the various suggestions on DDE, Add-ins, Compatability and default Printer.  One of them has worked, and I suspect it's likely to be the Add-ins as we have quite a few running and I had tried the others before.  
0
 

Author Closing Comment

by:rdlmare
ID: 34188189
Useful link. Thanks.  
0
 

Expert Comment

by:WHKMA
ID: 36219798
I disabled the DYMO Label Add-in using Nirsoft's OfficeIns program (Run it as administrator.)

Excel now launches 5 seconds faster, and opening file from Explorer it working again to.

Good luck!
0
 

Expert Comment

by:bigbrotherc
ID: 36539364
Open Excel, and click on the Microsoft Icon at the top left. In the window at the bottom is "Excel Options". Click it. Then select "Advanced" on the left side of the screen. When the display comes up, you need to scroll almost to the bottom. Under the blue "General" category, will be "Ignore other applications that use Dynamic Data Exchange " Make sure it is not checked. Then Test it and it should work fine.
0

Featured Post

Back Up Your Microsoft Windows Server®

Back up all your Microsoft Windows Server – on-premises, in remote locations, in private and hybrid clouds. Your entire Windows Server will be backed up in one easy step with patented, block-level disk imaging. We achieve RTOs (recovery time objectives) as low as 15 seconds.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

After seeing numerous questions for Dynamic Data Validation I notice that most have used Visual Basic to solve the problem. This suggestion is purely formula based and can be used in multiple rows.
IF you are either unfamiliar with rootkits, or want to know more about them, read on ....
Excel styles will make formatting consistent and let you apply and change formatting faster. In this tutorial, you'll learn how to use Excel's built-in styles, how to modify styles, and how to create your own. You'll also learn how to use your custo…
If you’ve ever visited a web page and noticed a cool font that you really liked the look of, but couldn’t figure out which font it was so that you could use it for your own work, then this video is for you! In this Micro Tutorial, you'll learn yo…

715 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question