Solved

Exchange 2010  -event log 2937 validation

Posted on 2010-11-22
2
3,856 Views
Last Modified: 2012-05-10
Hello

having the following issues in event log

Process w3wp.exe () (PID=6740). Object [CN=Mailbox Database 0524049512,CN=Databases,CN=Exchange Administrative Group (FYDIBOHF23SPDLT),CN=Administrative Groups,CN=AWD,CN=Microsoft Exchange,CN=Services,CN=Configuration,DC=pma,DC=123]. Property [PublicFolderDatabase] is set to value [awd.123/Configuration/Deleted Objects/Public Folder Store (SBS2003)
DEL:2e021a09-db1c-4c04-ba3e-58c7d9ef4b50], it is pointing to the Deleted Objects container in Active Directory. This property should be fixed as soon as possible.

Any ideas ,  

I have edited using MMC and ADSI , Removed the offline address book

note i didnt move the public folders from sbs 2003.. Dont need them



0
Comment
Question by:planetiware
2 Comments
 
LVL 25

Assisted Solution

by:Tony Johncock
Tony Johncock earned 250 total points
ID: 34187047
I've seen something similar in the past and had to do the following:

In the Exchange Management Shell do a Get-Mailbox to get the mailbox. Use the -Arbitration switch to get the system mailboxes. Then pipe that to Update-Recipient.


Get-Mailbox Administrator | Update-Recipient


If you’re using the -Arbitration switch you might have to further specify the mailbox. An easy way is:


Get-Mailbox -Arbitration | Where {$_.Name -like "SystemMailbox{E3*" } | Update-Recipient


Running the Update-Recipient cmdlet on a mailbox will reinitialise the HomeMTA value and should solve the problem.
0
 
LVL 6

Accepted Solution

by:
snickered earned 250 total points
ID: 34225538
I had the same problem.  I moved from Exchange 2007 to Exchange 2010 and sloppily removed the Public Folders because I didn't need them anymore.  To get rid of this error I used ADSIEdit to clear the msExchHomePublicMDB attribute on the database in question.  So, you'd open up ADSIEdit and browse to "CN=Mailbox Database 0524049512,CN=Databases,CN=Exchange Administrative Group (FYDIBOHF23SPDLT),CN=Administrative Groups,CN=AWD,CN=Microsoft Exchange,CN=Services,CN=Configuration,DC=pma,DC=123".  Right-click on "Mailbox Database 0524049512", find and double-click msExchHomePublicMDB then click "clear", "ok", "ok".

You can take a look at the changes by looking in EMC.  Look before and after at "Organization Configuration", "Mailbox",  "Database Management", in the top pain right-click "Mailbox Database 0524049512" and choose properties, on the "Client Settings" tab you'll see "Default public folder databse".  I wasn't able to blank it out there but ADSIEdit allowed me to.
0

Featured Post

NAS Cloud Backup Strategies

This article explains backup scenarios when using network storage. We review the so-called “3-2-1 strategy” and summarize the methods you can use to send NAS data to the cloud

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Scam emails are a huge burden for many businesses. Spotting one is not always easy. Follow our tips to identify if an email you receive is a scam.
This article aims to explain the working of CircularLogArchiver. This tool was designed to solve the buildup of log file in cases where systems do not support circular logging or where circular logging is not enabled
In this video we show how to create a User Mailbox in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Recipients >> Mailb…
In this video we show how to create a Resource Mailbox in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: Navigate to the Recipients >> Resources tab.: "Recipients" is our default selection …

773 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question