Solved

MS RRAS VPN - need to route the VPN network to private network

Posted on 2010-11-22
5
447 Views
Last Modified: 2012-08-13
Here are our network settings:
Office Network
10.1.40.0/24

VPN IP Pool
10.20.40.1 – 10.20.40.100

We are running out of IP addresses in the 10.1.40.0/24 network and would like to have a separate pool for VPN users.  How do I get the VPN pool to access our private network?

We are using MS RRAS and I have the following settings:
General
Internal 10.20.40.1
Local Area Connection 10.1.40.216
Loopback 127.0.0.1

No NAT

Thanks in advance!
0
Comment
Question by:scottvin
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
5 Comments
 
LVL 70

Expert Comment

by:Qlemo
ID: 34192541
Since both networks are disjunct, you need to allow for routing. First, enable routing the RRAS settings.

If the RRAS server is your default gateway, you should not need to do anything on the 10.1.40.0/24 network. Else your default gateway should have a route for the VPN pool addresses with RRAS server as gateway.

The RAS clients however have to decide whether they allow for "Use remote gateway", which sets the default gateway to the RRAS server, or manually set a route for the 10.1.40.0/24 network by calling
route add 10.1.40.0 mask 255.255.255.0 10.2.40.1

Open in new window

0
 

Author Comment

by:scottvin
ID: 34197859
I already allowed routing and the test client is set to "use remote gateway" but I am still unable to access anything on the 10.1.40.0/24 network.  

If you are talking about the default gateway for the 10.1.40.0/24 network workstations, it is 10.1.40.2.

If you are talking about the VPN clients, you cannot enter a default gateway when using VPN.

Could there be a problem because I don't have two NICs in this machine?
0
 
LVL 70

Accepted Solution

by:
Qlemo earned 500 total points
ID: 34198004
I'm talking about the LAN (10.1.40.0). The default gateway 10.1.40.2 needs to have a route to 10.20.40.0/24 via 10.1.40.216
0
 

Author Comment

by:scottvin
ID: 34198393
ahhhh... thank you, I didn't even think of adding a route on the Sonicwall firewall
0
 

Author Closing Comment

by:scottvin
ID: 34198399
thanks for pointing me in the correct direction!
0

Featured Post

Free NetCrunch network monitor licenses!

Only on Experts-Exchange: Sign-up for a free-trial and we'll send you your permanent license!

Here is what you get: 30 Nodes | Unlimited Sensors | No Time Restrictions | Absolutely FREE!

Act now. This offer ends July 14, 2017.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Are you one of those front-line IT Service Desk staff fielding calls, replying to emails, all-the-while working to resolve end-user technological nightmares? I am! That's why I have put together this brief overview of tools and techniques I use in o…
If you use NetMotion Mobility on your PC and plan to upgrade to Windows 10, it may not work unless you take these steps.
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
Windows 10 is mostly good. However the one thing that annoys me is how many clicks you have to do to dial a VPN connection. You have to go to settings from the start menu, (2 clicks), Network and Internet (1 click), Click VPN (another click) then fi…

705 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question