Solved

Outlook loses domain name from exhcnage rpc over http proxy settings

Posted on 2010-11-22
5
1,639 Views
Last Modified: 2012-05-10
we have an ongoing issue with Outlook (03, 07 and 2010) losing the domain name off the end of the RPC over HTTP proxy settings for some users but not all.
(Exchange Server 2007)

so tools / accounts / connection /  Exhange proxy settings.
Use this proxy server for exchange: mailserver.domain.com
Only connect to servers that have this principal name in their cert: msstd:mailserver.domain.com

This gets entered fine and works but after a reboot or even after closing and opening outlook the user loses the domain after the server and we end up with
mailserver
msstd:mailserver

I have tried changing the domain name to the IP address and that gets forgotten too! again this only effects some users not others and a rebuild of windows (XP & 7) / Office (03,07 & 10) doesn't fix it

I have searched high and low for a resolution to this for around 18 months now and had no joy at all

Any help that can be offered will be massivly apreciated as we're completely stuck
0
Comment
Question by:prichardsopml
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
5 Comments
 
LVL 26

Expert Comment

by:Tony Johncock
ID: 34189868
Any chance it's group policy related?

The steps to set it via GPO are in this document:

http://technet.microsoft.com/en-us/library/cc179036.aspx#ConfigureUsingGP
0
 

Author Comment

by:prichardsopml
ID: 34195281
I don't think it is because it's only few users and they're all part of the same AD groups etc but I will get my sysadmin to have a look and let you know.
0
 
LVL 74

Accepted Solution

by:
Glen Knight earned 250 total points
ID: 34990592
This is actually caused because the Outlook Anywhere configuration on the Exchange Server is set to just mail.

In the Exchange Management Console under Server Configuration > Client Access right click the properties of the server and under Outlook Anywhere set the fully qualified domain name.

Alternatively click Disable Outlook Anywhere and then click Enable and follow the wizard to complete.
0
 
LVL 74

Expert Comment

by:Glen Knight
ID: 35292602
This question has been classified as abandoned and is being closed as part of the Cleanup Program. See my comment at the end of the question for more details.
0

Featured Post

Salesforce Has Never Been Easier

Improve and reinforce salesforce training & adoption using WalkMe's digital adoption platform. Start saving on costly employee training by creating fast intuitive Walk-Thrus for Salesforce. Claim your Free Account Now

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Large Outlook files lead to various unwanted errors and corruption issues. Furthermore, large outlook files can also make Outlook take longer to start-up, search, navigate, and shut-down. So, In this article, i will discuss a method to make your Out…
Many people use more than one email account and so it becomes difficult for them to manage them when they use separate accounts,  so, in this article, I have shared an easy way to add Other Mail Accounts in your Google Inbox. It helps to combine all…
In this video we show how to create an Accepted Domain in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Ac…
This video demonstrates how to sync Microsoft Exchange Public Folders with smartphones using CodeTwo Exchange Sync and Exchange ActiveSync. To learn more about CodeTwo Exchange Sync and download the free trial, go to: http://www.codetwo.com/excha…

734 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question